Source Filmmaker

Source Filmmaker

Source Filmmaker > Discusiones generales > Detalles del tema
Alsec 12 MAR 2013 a las 15:04
Game Mode Uncontrollable Camera
When I hit F11 to enter Game Mode, the camera freaks out and rapidly shakes back and forth. I can shoot, and jump but cant move as my camera points directly up and won't stop shaking. Has anyone had this problem?
< >
Mostrando 1-12 de 12 comentarios
Kilgannon 31 AGO 2013 a las 15:47 
I am having the exact same problem. I have no idea what's wrong.
Zergriv 29 OCT 2013 a las 18:32 
Publicado originalmente por Alsec:
When I hit F11 to enter Game Mode, the camera freaks out and rapidly shakes back and forth. I can shoot, and jump but cant move as my camera points directly up and won't stop shaking. Has anyone had this problem?

Hey, hi.
I've been having the same problem for a while and for a wide variety of games; and I don't use a joystick nor game-pad; did either of you find a viable solution for this? I'm seriously thinking in formatting the whole thing.

would highly appreciate if you guys could share it, so I could spare my system's integrity.

thanks!
nc77089 30 OCT 2013 a las 9:42 
I have the same issue. someone suggested trying scroll lock, that didn't work. This is making animating impossible.
Zergriv 31 OCT 2013 a las 10:48 
Publicado originalmente por nc77089:
I have the same issue. someone suggested trying scroll lock, that didn't work. This is making animating impossible.

thanks for the heads up, an IT engineer friend suggested checking the USB port's voltage, then, updating their firmware, if that doesn't help format the B.... I'm going to try them this weekend.. I'll keep you posted..
have a good one..
nc77089 1 NOV 2013 a las 13:25 
ok how do I do that?
Alsec 2 NOV 2013 a las 20:10 
Hey everyone, I figured out the problem on my end.

Go to:
control panel>Appearance and Personalization > Display

Make sure the size setting is set to Smaller or Default which is 100%.

Hope that helps!

Zergriv 2 NOV 2013 a las 21:44 
Publicado originalmente por Alsec:
Hey everyone, I figured out the problem on my end.

Go to:
control panel>Appearance and Personalization > Display

Make sure the size setting is set to Smaller or Default which is 100%.

Hope that helps!


Hey..hi....
actually I had it like that.... but .. I don't know how does that help prevent that infernal spinning.
......................................
Publicado originalmente por nc77089:
ok how do I do that?

man regarding the firmware... on win7:
Go to:
Start menu> over my computer icon -right click> Manage (should have admin rights) >device manager> u.s.b. controllers> right click> check for drivers update
Alsec 2 NOV 2013 a las 23:09 
Publicado originalmente por Zergriv:
Publicado originalmente por Alsec:
Hey everyone, I figured out the problem on my end.

Go to:
control panel>Appearance and Personalization > Display

Make sure the size setting is set to Smaller or Default which is 100%.

Hope that helps!


Hey..hi....
actually I had it like that.... but .. I don't know how does that help prevent that infernal spinning.
......................................
Publicado originalmente por nc77089:
ok how do I do that?

man regarding the firmware... on win7:
Go to:
Start menu> over my computer icon -right click> Manage (should have admin rights) >device manager> u.s.b. controllers> right click> check for drivers update


I'm running bootcamp on a retina macbook pro. WIth the high screen resolution all the icons are extremely small. To compensate, the display was changed to the medium setting. When I changed it to the default setting, my spinning problems wen't away.
nc77089 3 NOV 2013 a las 21:56 
Alsec Nov 2 @ 10:10pm
Hey everyone, I figured out the problem on my end.

Go to:
control panel>Appearance and Personalization > Display

Make sure the size setting is set to Smaller or Default which is 100%.

Hope that helps!




Dude Thanks!

I just wished I had thought of that. Thanks.
✪ Scorp 1 JUL 2014 a las 14:07 
Publicado originalmente por Alsec:
Hey everyone, I figured out the problem on my end.

Go to:
control panel>Appearance and Personalization > Display

Make sure the size setting is set to Smaller or Default which is 100%.

Hope that helps!

Hey, thanks that really helped with the problem
Headstriker 4 OCT 2015 a las 14:50 
What control panel?
64GIGS.exe 4 OCT 2015 a las 15:10 
The computer's one.
< >
Mostrando 1-12 de 12 comentarios
Por página: 15 30 50

Source Filmmaker > Discusiones generales > Detalles del tema
Publicado el: 12 MAR 2013 a las 15:04
Mensajes: 12