StaplerGravy Mar 5, 2013 @ 6:07pm
I REALLY NEED HELP
Whenever I open up SFM, nothing shows up! The create session window does, but after I create a session, the entire screen is gray. There are the things at the top such as edit, view, etc. but otherwise, I can't do anything! I've tried deleting local content and reinstalling, but the problem stays. PLEASE HELP. It will be much appreciated.
Showing 1-6 of 6 comments
< >
]T4S[ The Gnomeblaster Mar 5, 2013 @ 6:12pm 
I'll make you a tutorial, just give me a couple minutes. :P
]T4S[ The Gnomeblaster Mar 5, 2013 @ 6:46pm 
Ok, here you go. I hope this works for you. http://imgur.com/a/GXb0l#0

P.S.

Wen there's a box with an arrow attached, it means click and drag to that place.
Pte Jack Mar 5, 2013 @ 8:24pm 
In SFM got to Windows, Engine Window, and click Auto Hide Engine Window
]T4S[ The Gnomeblaster Mar 5, 2013 @ 8:53pm 
Is this your answer to everything? :P
Pte Jack Mar 5, 2013 @ 10:45pm 
Sounded like the same problem... But if your solution works, so be it...

When I looked at the link to the picture, I did not notice it was from you (someone else), thought the pers with the problem posted it. Also did not see that it was a series of pictures...

Anyway, This might work as well,

Windows, Layouts, Return to default layout

or

Windows, Layouts, Reset Layouts
StaplerGravy Mar 9, 2013 @ 10:13am 
Thanks so much Gnomeblaster, you fixed everything and were nice enough to make a guide. I appreciate your effort. Everything works now!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 5, 2013 @ 6:07pm
Posts: 6