Source Filmmaker > 일반 토론 > 제목 정보
Too Many Cashews 2013년 2월 9일 오후 1시 43분
Extract phonemes doesn't work
When I try to extract phonemes from my dialog, I always get an 'At least one sound clip must be selected to extract phonemes' error. I showed the waveform, and the models are all HWM. Why is this happening?
9개 중 1-9 표시중
< >
R234 2013년 2월 9일 오후 2시 18분 
Is your sound file in WAV format? Extract phonemes does not work with MP3s.
Pte Jack 2013년 2월 9일 오후 8시 21분 
or wav formats greater than 16bit
Too Many Cashews 2013년 2월 10일 오전 8시 18분 
The sounds are all vanilla voice responses. I doubt the sounds themselves are the issue.
Pte Jack 2013년 2월 10일 오전 9시 52분 
The only way I can replicate this error message is to select a track that I want the character to say, show the waveform, then move the select off the wav by selecting something like a shot in the clip editor then try to extract the phoneme.

So that being said, I ask the question, Is the clip you are trying to assign green or yellow when you right click on the characters facial key to extract the phoneme? If it is green, then the track element IS NOT selected and you will get the error you are reporting.

To fix this situation, move the track element to the position were the character is suppose to start talking. Right click the element and show waveform. Make sure the element IS selected (it is yellow) then right click on the character's face element in the animation set editor and select extract phonemes.

Too Many Cashews 2013년 2월 10일 오전 10시 09분 
The sound IS selected. I also tried selecting all time in the motion editor.

Other info: To quickly insert all the level objects (doors, etc) into the level, I did a quick recording before starting. I disabled recording of everything except level objects. The sounds and non-level objects are in the same track group.
Pte Jack 2013년 2월 10일 오전 10시 17분 
If I'm not mistaken, and I could be, I think phonemes have to be applied at the clip editor level, not motion editor. In fact I don't know how you would even access the sound at the motion editor level. which is why you are getting the error of the sound not being selected.

Edit: nope, I'm wrong.. I just added a phoneme while in the motion editor. But I made sure the sound clip was selected and waveform was visible before going to motion editor and applying the phoneme.
Pte Jack님이 마지막으로 수정; 2013년 2월 10일 오전 10시 21분
Too Many Cashews 2013년 2월 10일 오전 10시 21분 
I selected all time before switching to the clip editor.
Pte Jack 2013년 2월 10일 오전 10시 24분 
Sorry Soy, I'm not going to be able to help here. The only way I can replicate your problem is the way mentioned above.
Pte Jack 2013년 2월 11일 오전 7시 12분 
Soy, You might be having this same problem... read this thread

http://steamcommunity.com/app/1840/discussions/0/864959336564865476/
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 2월 9일 오후 1시 43분
게시글: 9