Source Filmmaker > 일반 토론 > 제목 정보
Kung Fu Kai 2013년 1월 1일 오후 8시 08분
Lip sync won't work with Sniper HWM model.
I have had no problem with lip syncing with any other model except the sniper.

I've tried everything I know to fix it, but nothing has worked.
12개 중 1-12 표시중
< >
Pte Jack is away for a MONTH++ 2013년 1월 1일 오후 11시 33분 
I'm not seeing the problem, My hwm\Sniper lipsyncs fine. Are you just selecting the Sniper's face when you extract the phonemes? Also, there's been another update, make sure your cache files are up-to-date.
Kung Fu Kai 2013년 1월 1일 오후 11시 36분 
Yes I have been doing the normal procedure when it comes to lip syncing.

And my cache files are up to date.
Pte Jack is away for a MONTH++ 2013년 1월 2일 오전 10시 38분 
I am not saying that you don't know what you are doing, merely making a suggestion here. Sometimes I grab the wrong model when building a scene and I know it's happened to me a couple of times.

I just tried the Player\Sniper and find that I have the same problem. No Lipsync. I would suggest that you bring another sniper into the scene, ensuring the model is the HWM\sniper and extract the phonemes to him. Just to see if it is the model or SFM. I did this and found that the player\sniper did not lipsync but the hwm\sniper did.

Another thing you can do to make sure you grabbed the correct sniper is to view the model in the element viewer. Right click on you sniper in the animation editor, and show in element view, switch to the element viewer and look at the modelName field. If it says models\player\sniper.mdl you have the game's lower res model. If it says models\player\hmw\sniper.mdl then you have the correct model and something has gone wrong while you were playing with it. (for example, you might have zero'd out the playhead in or around the point he was suppose to say his line)
Pte Jack is away for a MONTH++님이 마지막으로 수정; 2013년 1월 2일 오전 10시 40분
Kung Fu Kai 2013년 1월 2일 오후 3시 55분 
I've done that too. I don't think it's my fault, its a problem with Source Filmmaker.
Kung Fu Kai님이 마지막으로 수정; 2013년 1월 2일 오후 3시 55분
Pte Jack is away for a MONTH++ 2013년 1월 2일 오후 10시 45분 
Open a new session and import a sniper, try the line on him. If it works then you've done something to the session you're working on. Recalulate the waveform on the clip and reapply it to your old session to see if that works. Import another sniper and try the line on him as well.
somofomo 2013년 1월 17일 오후 4시 44분 
Im having the same problem. I opened another session using the same model and phonemes worked but recalculating the waveforms in the old session didnt do anything.
Torb 2013년 2월 27일 오전 2시 54분 
Within the clip editor, double click your clip. You should see all your models listed under the channel track group. Make sure the sniper extends beyond the length of your current clip. I found that if they don't, the model will still appear and can even be animated, however, they won't move.
Hybrinoid 2013년 3월 28일 오후 8시 21분 
Bah. I'm having this problem too. I tried everything suggested in the thread to no avail. To compound the problem, emotion presets don't do anything either...
Pte Jack is away for a MONTH++ 2013년 3월 28일 오후 8시 50분 
Bring your model into the element viewer, you may find that it is not a hwm model.

http://youtu.be/c7h7mIAajqw
BamseMan 2013년 4월 3일 오전 3시 01분 
HI DUDE, I hear you have managed to be able to use lip sync, how did u fix it, i spawned a scout by searching hwm and when i clicked lipsync and all the things before that the console still said:
-Animation set `Spy1´ missing preset group `Phoneme´
WHAT AM I DOING WRONG???!?!??!?!
informant 2013년 4월 24일 오후 12시 47분 
Thanks to the tip of Torb my problem was solved!
ErrolLiamP 2013년 7월 3일 오전 8시 15분 
legitgamertaghd님이 먼저 게시:
HI DUDE, I hear you have managed to be able to use lip sync, how did u fix it, i spawned a scout by searching hwm and when i clicked lipsync and all the things before that the console still said:
-Animation set `Spy1´ missing preset group `Phoneme´
WHAT AM I DOING WRONG???!?!??!?!

I have the EXACT problem here!
12개 중 1-12 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 1일 오후 8시 08분
게시글: 12