Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
betamaster | lft 6s 2 Gru, 2012 - 9:35
Unsupported Graphics Card?
So a while ago when this error appeared saying "Your graphics card does not meet the minimum requirements to run SFM. You need a graphics card that supports at least DirectX 9.0 Shader Model 3.0. If yo have a system that contains both integrated and higher-end graphics, you may need to change your driver seetigns to enable the higher-end graphics."

So I decided to check what i have and I have DirectX 11.0 - Pixel Shader 5.0.
So does that mean I need to change my driver settings to enable higher-end graphics? What do I do?
Wyświetlanie 1-6 z 6 komentarzy
< >
Lexo Astonov 2 Gru, 2012 - 9:52 
I have the same problem. But in my case, Intel Graphics can't be considered real graphics card lol. Anyway, it is something what doesn't affect SMF's functionality, so you don't have to worry. And that white line over the viewport can be disabled too.

Here, check this video, it says how to remove the white line
http://www.youtube.com/watch?v=15IaPQ-AQZE
Ostatnio edytowany przez: Lexo Astonov; 2 Gru, 2012 - 9:53
betamaster | lft 6s 2 Gru, 2012 - 10:38 
Thanks a bunch
dUrL 21 Mar, 2013 - 14:47 
But your videos will still look like crap :/
cÖhlera 15 Maj, 2013 - 10:28 
i got the same problem. will it affect my video quality?
Nagra 16 Maj, 2013 - 3:04 
It doesn't seem to cause any problems....
pm58790 17 Mar - 19:38 
I don't what's wrong with my computer every time I used Source Filmmaker.
Wyświetlanie 1-6 z 6 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 2 Gru, 2012 - 9:35
Posty: 6