Source Filmmaker > 일반 토론 > 제목 정보
MrFishManify_ 2013년 5월 18일 오전 12시 06분
it doesnt let me download it, saying that the connection has timed out
when I try to download it on steam, its preparing files for install for a minute, and then an error pops up. I have win7 64bit and 53gb of free space. I don't know for other spec. any help?
7개 중 1-7 표시중
< >
Pte Jack 2013년 5월 18일 오전 5시 29분 
Have you downloaded it before? Go to the steam client, select Library, then select All Softwares. If source filmmaker is there, you either have to validate the cache file or delete it and re-download.

If SFM is there, right click on SFM select properties click the local files tab. then either select delete local content or verify the integrity of the local cache.

If you select delete, then all files from any previous download will be deleted and you'll be able to download and install SFM again.

If you select Verify, then all the SFM files on your harddrive will be checked, any missing or damaged will be redownloaded automatically. You should then be able to use SFM.
MrFishManify_ 2013년 5월 18일 오전 5시 35분 
I did it. thanks. but when I first run it it says: 14h left. :(
Pte Jack 2013년 5월 18일 오전 5시 45분 
It is a big program to download, and depending on your internet connection speed and the amount of traffic on the server, It could take that long... Check your downloads every now and then just to see what the rate is... You may find that is goes faster as it downloads, then maybe not...
Kung Fury 2013년 5월 18일 오전 5시 54분 
hello gamburgers
spoon135 2013년 5월 18일 오후 1시 10분 
i have the same problem but it doesnt show up in the "All Softwares" for me :(
MrFishManify_ 2013년 5월 18일 오후 1시 47분 
I didnt even have to do anything. after like 6-8 shots It worked.
spoon135 2013년 5월 18일 오후 2시 24분 
never mind i got it to work, i just clicked a link on the "source fiilmaker" website and it somehow worked for me that time
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 18일 오전 12시 06분
게시글: 7