Source Filmmaker > 일반 토론 > 제목 정보
OH MY GAWD 2013년 5월 15일 오전 1시 10분
SFM and my computer. Not responding.
Ok, I don't know exactly what is going on but every time I start up sfm, it brings up the loading screen then stops responding. Then I wait, and it goes to gui. If I try to bring up a project, it either freezes on load map or it loads the map and the project and its laggy.(I realized it might be my card, I do disable the stuff to make it run a bit faster. but its still lags. Only less, yay...) But if I try to export a video, it brings up this box and exits. and I get a 0kb video that wont play. Here are my specs.

ime of this report: 5/14/2013, 21:09:05
Machine name: DONNIE-PC
Operating System: Windows 7 Professional 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Dell DXP051
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A06
Processor: Intel(R) Pentium(R) D CPU 2.80GHz (2 CPUs), ~2.8GHz
Memory: 2048MB RAM
Available OS Memory: 2046MB RAM
Page File: 3159MB used, 1124MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

DxDiag Notes
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: NVIDIA GeForce 210
Manufacturer: NVIDIA
Chip type: GeForce 210
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0A65&SUBSYS_082E196E&REV_A2
Display Memory: 1745 MB
Dedicated Memory: 978 MB
Shared Memory: 767 MB
Current Mode: 1280 x 960 (32 bit) (60Hz)
Monitor Name: Generic Non-PnP Monitor
Monitor Model: unknown
Monitor Id:
Native Mode: unknown
Output Type: HD15
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver File Version: 9.18.0013.1422 (English)
Driver Version:
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 3/15/2013 00:46:27, 15042928 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4925-11CF-507F-23281FC2C435}
Vendor ID: 0x10DE
Device ID: 0x0A65
SubSys ID: 0x082E196E
Revision ID: 0x00A2
Driver Strong Name: oem9.inf:NVIDIA_SetA_Devices.NTx86.6.1:Section002:\ven_10de&dev_0a65
Rank Of Driver: 00E02001
Video Accel: ModeMPE♥♥♥♥ ModeMPEG2_C ModeVC1_C ModeWMV9_C
9개 중 1-9 표시중
< >
OH MY GAWD 2013년 5월 15일 오전 11시 38분 
OH MY GAWD 2013년 5월 15일 오후 7시 36분 
I guess I'm getting no help.
R234 2013년 5월 15일 오후 7시 50분 
It's normal for SFM to stop responding while it loads, especially with only 2Gb of RAM. Just give it some time.

Also, I hear videos that don't export could be caused by having a blank space at the beginning, which you should replace with a slug. Either that or you haven't set the export settings to "entire sequence" instead of "selected shots".
raptornx01 2013년 5월 15일 오후 8시 29분 
not having any shots selected can do it as well.
OH MY GAWD 2013년 5월 15일 오후 11시 56분 
Ok I tried that, the video looks spotty though and seemed pretty big in size. Is it suppose to?
raptornx01 2013년 5월 16일 오전 12시 13분 
spotty? you may have to show us that one. as for size, yeah, they tend to be pretty big. thats normal.
OH MY GAWD 2013년 5월 16일 오전 1시 27분 
Well I figured out what was causing it. (Left out some unchecked settings. but now when I render, it just stops responding and freezes. I tried wating but nothing.)
raptornx01 2013년 5월 16일 오전 1시 49분 
try dropping the quality, say taking it down to 480p. and what did you check that was unchecked?
OH MY GAWD 2013년 5월 16일 오전 9시 54분 
Dept of feild, and something else on the progressive setting.
9개 중 1-9 표시중
< >
페이지당: 15 30 50

Source Filmmaker > 일반 토론 > 제목 정보
게시된 날짜: 2013년 5월 15일 오전 1시 10분
게시글: 9