Optimus97 12 тра 2013 о 9:59
SDK Problems (SFM)
Does anyone have this too?
Watch this screenshot[funkyimg.com]
Показані коментарі 17 із 7
< >
Pte Jack 12 тра 2013 о 10:39 
It looks like you are launching the wrong SDK. Go to the steam client, select library, then all softwares. double click Source Filmmaker and then select launch SDK from the popup.
Автор останньої редакції: Pte Jack; 12 тра 2013 о 10:39
Pte Jack 12 тра 2013 о 10:52 
Then again, since the last update, I can't get the SFM SDK (Hammer and Model Viewer) to work either... They both open, but crash as soon as I try to open a file.
Автор останньої редакції: Pte Jack; 12 тра 2013 о 10:54
Hazbelll 1 чер 2013 о 11:58 
I have the same problem as you Pte Jack. I've had to re-download Source Filmmaker from scratch onto my new computer, but when in SFM SDK's Hammer or Model Viewer, attempting to 'Load' will just crash the program, instead of bringing up the file browser as it should do.
.:-[RL]-:.Ezio The Assassin 16 жов 2013 о 7:19 
Same here, SDK won't work when i launch it through sfm...
Gnome Compsci 16 жов 2013 о 14:37 
?
Hammer and the Model Viewer work perfectly fine for me…
raptornx01 16 жов 2013 о 15:21 
can try validating the cache
POP3D 18 лис 2013 о 21:47 
Well, i got SFM SDK Model Viewer working and loading models, either through "Load Model" or through "(Steam) Load Model) options in the 'File' menu.

And also for loading weapons. However, when i load a custom weapon/hat that i made they open in the middle of the view port unmovable and not attached to the loaded character!

Strange thing is that the models i made works fine in the preview during importing through the new import tool, and work fine inside the game in the 'item test' map and also work fine in Source Filmmaker, it is just the 'Model Viewer' that shows unattached the character, any idea why is that and how to fix?
Показані коментарі 17 із 7
< >
На сторінку: 15 30 50
Опубліковано: 12 тра 2013 о 9:59
Дописів: 7