Optimus97 12 maj, 2013 @ 9:59am
SDK Problems (SFM)
Does anyone have this too?
Watch this screenshot[funkyimg.com]
Visar 1-7 av 7 kommentarer
< >
Pte Jack 12 maj, 2013 @ 10:39am 
It looks like you are launching the wrong SDK. Go to the steam client, select library, then all softwares. double click Source Filmmaker and then select launch SDK from the popup.
Pte Jack 12 maj, 2013 @ 10:52am 
Then again, since the last update, I can't get the SFM SDK (Hammer and Model Viewer) to work either... They both open, but crash as soon as I try to open a file.
Hazbelll 1 jun, 2013 @ 11:58am 
I have the same problem as you Pte Jack. I've had to re-download Source Filmmaker from scratch onto my new computer, but when in SFM SDK's Hammer or Model Viewer, attempting to 'Load' will just crash the program, instead of bringing up the file browser as it should do.
M5^ 16 okt, 2013 @ 7:19am 
Same here, SDK won't work when i launch it through sfm...
Gnome Compsci 16 okt, 2013 @ 2:37pm 
?
Hammer and the Model Viewer work perfectly fine for me…
raptornx01 (banned) 16 okt, 2013 @ 3:21pm 
can try validating the cache
POP3D 18 nov, 2013 @ 9:47pm 
Well, i got SFM SDK Model Viewer working and loading models, either through "Load Model" or through "(Steam) Load Model) options in the 'File' menu.

And also for loading weapons. However, when i load a custom weapon/hat that i made they open in the middle of the view port unmovable and not attached to the loaded character!

Strange thing is that the models i made works fine in the preview during importing through the new import tool, and work fine inside the game in the 'item test' map and also work fine in Source Filmmaker, it is just the 'Model Viewer' that shows unattached the character, any idea why is that and how to fix?
Visar 1-7 av 7 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 12 maj, 2013 @ 9:59am
Inlägg: 7