Source Filmmaker > 일반 토론 > 제목 정보
Optimus97 2013년 5월 12일 오전 9시 59분
SDK Problems (SFM)
Does anyone have this too?
Watch this screenshot[funkyimg.com]
7개 중 1-7 표시중
< >
Pte Jack 2013년 5월 12일 오전 10시 39분 
It looks like you are launching the wrong SDK. Go to the steam client, select library, then all softwares. double click Source Filmmaker and then select launch SDK from the popup.
Pte Jack님이 마지막으로 수정; 2013년 5월 12일 오전 10시 39분
Pte Jack 2013년 5월 12일 오전 10시 52분 
Then again, since the last update, I can't get the SFM SDK (Hammer and Model Viewer) to work either... They both open, but crash as soon as I try to open a file.
Pte Jack님이 마지막으로 수정; 2013년 5월 12일 오전 10시 54분
Hazbelll 2013년 6월 1일 오전 11시 58분 
I have the same problem as you Pte Jack. I've had to re-download Source Filmmaker from scratch onto my new computer, but when in SFM SDK's Hammer or Model Viewer, attempting to 'Load' will just crash the program, instead of bringing up the file browser as it should do.
.:[RL]:. Ezio The Assassin 2013년 10월 16일 오전 7시 19분 
Same here, SDK won't work when i launch it through sfm...
Gnome Compsci 2013년 10월 16일 오후 2시 37분 
?
Hammer and the Model Viewer work perfectly fine for me…
raptornx01 2013년 10월 16일 오후 3시 21분 
can try validating the cache
POP3D 2013년 11월 18일 오후 9시 47분 
Well, i got SFM SDK Model Viewer working and loading models, either through "Load Model" or through "(Steam) Load Model) options in the 'File' menu.

And also for loading weapons. However, when i load a custom weapon/hat that i made they open in the middle of the view port unmovable and not attached to the loaded character!

Strange thing is that the models i made works fine in the preview during importing through the new import tool, and work fine inside the game in the 'item test' map and also work fine in Source Filmmaker, it is just the 'Model Viewer' that shows unattached the character, any idea why is that and how to fix?
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 12일 오전 9시 59분
게시글: 7