Source Filmmaker > Általános témák > Téma részletei
Optimus97 2013. máj. 12. @ de. 9:59
SDK Problems (SFM)
Does anyone have this too?
Watch this screenshot[]
17/7 megjegyzés mutatása
< >
Pte Jack 2013. máj. 12. @ de. 10:39 
It looks like you are launching the wrong SDK. Go to the steam client, select library, then all softwares. double click Source Filmmaker and then select launch SDK from the popup.
Legutóbb szerkesztette: Pte Jack; 2013. máj. 12. @ de. 10:39
Pte Jack 2013. máj. 12. @ de. 10:52 
Then again, since the last update, I can't get the SFM SDK (Hammer and Model Viewer) to work either... They both open, but crash as soon as I try to open a file.
Legutóbb szerkesztette: Pte Jack; 2013. máj. 12. @ de. 10:54
Hazbelll 2013. jún. 1. @ de. 11:58 
I have the same problem as you Pte Jack. I've had to re-download Source Filmmaker from scratch onto my new computer, but when in SFM SDK's Hammer or Model Viewer, attempting to 'Load' will just crash the program, instead of bringing up the file browser as it should do.
Ezio The Assassin 2013. okt. 16. @ de. 7:19 
Same here, SDK won't work when i launch it through sfm...
Gnome Compsci 2013. okt. 16. @ du. 2:37 
Hammer and the Model Viewer work perfectly fine for me…
raptornx01 2013. okt. 16. @ du. 3:21 
can try validating the cache
POP3D 2013. nov. 18. @ du. 9:47 
Well, i got SFM SDK Model Viewer working and loading models, either through "Load Model" or through "(Steam) Load Model) options in the 'File' menu.

And also for loading weapons. However, when i load a custom weapon/hat that i made they open in the middle of the view port unmovable and not attached to the loaded character!

Strange thing is that the models i made works fine in the preview during importing through the new import tool, and work fine inside the game in the 'item test' map and also work fine in Source Filmmaker, it is just the 'Model Viewer' that shows unattached the character, any idea why is that and how to fix?
17/7 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. máj. 12. @ de. 9:59
Hozzászólások: 7