Optimus97 12. Mai 2013 um 9:59 Uhr
SDK Problems (SFM)
Does anyone have this too?
Watch this screenshot[funkyimg.com]
Beiträge 1-7 von 7
< >
Pte Jack 12. Mai 2013 um 10:39 Uhr 
It looks like you are launching the wrong SDK. Go to the steam client, select library, then all softwares. double click Source Filmmaker and then select launch SDK from the popup.
Zuletzt bearbeitet von Pte Jack; 12. Mai 2013 um 10:39 Uhr
Pte Jack 12. Mai 2013 um 10:52 Uhr 
Then again, since the last update, I can't get the SFM SDK (Hammer and Model Viewer) to work either... They both open, but crash as soon as I try to open a file.
Zuletzt bearbeitet von Pte Jack; 12. Mai 2013 um 10:54 Uhr
Hazbelll 1. Juni 2013 um 11:58 Uhr 
I have the same problem as you Pte Jack. I've had to re-download Source Filmmaker from scratch onto my new computer, but when in SFM SDK's Hammer or Model Viewer, attempting to 'Load' will just crash the program, instead of bringing up the file browser as it should do.
Ezio The Assassin 16. Okt. 2013 um 7:19 Uhr 
Same here, SDK won't work when i launch it through sfm...
Gnome Compsci 16. Okt. 2013 um 14:37 Uhr 
?
Hammer and the Model Viewer work perfectly fine for me…
raptornx01 16. Okt. 2013 um 15:21 Uhr 
can try validating the cache
POP3D 18. Nov. 2013 um 21:47 Uhr 
Well, i got SFM SDK Model Viewer working and loading models, either through "Load Model" or through "(Steam) Load Model) options in the 'File' menu.

And also for loading weapons. However, when i load a custom weapon/hat that i made they open in the middle of the view port unmovable and not attached to the loaded character!

Strange thing is that the models i made works fine in the preview during importing through the new import tool, and work fine inside the game in the 'item test' map and also work fine in Source Filmmaker, it is just the 'Model Viewer' that shows unattached the character, any idea why is that and how to fix?
Beiträge 1-7 von 7
< >
Pro Seite: 15 30 50
Geschrieben am: 12. Mai 2013 um 9:59 Uhr
Beiträge: 7