Source Filmmaker > Algemene discussies > Details van topic
Among the Marked.j2 12 mei 2013 om 8:09vm
Can't hear a particular wav file in sfm
I've a short audio file I recorded that I want to lipsync, but can't get it so I can actually hear it in source filmmaker. When extracting phonemes, the waveform is actually affecting things, so the file is actually doing some of the things it is supposed to, but I can't hear it so I can't really work with it. Any ideas on how to fix this?
*I've got it in wav 16 bit pcm
1-8 van 8 reacties weergegeven
< >
Psi 12 mei 2013 om 10:11vm 
so did u actually convert it to the proper SFM wav format? i don't know what 16 bit pcm is... but it has to be at a specific sample rate or something (44100?). i just have the profile for it saved in VLC player so i can quickly convert any audio i need.
Pte Jack 12 mei 2013 om 10:35vm 
Import your wav to audacity and re-export it as MS wav format and try again... I know that I've record something and exported with audacity as a wav, but it would not play in SFM until I opened it in audacity again and reexported it... (IDK why, it just is).
Among the Marked.j2 12 mei 2013 om 10:37vm 
I did just that Pte, copied the wav into a sterio track and exported, though I didn't reexport it again, may try that when I can; and Psi it should be in the right sample rate
Pte Jack 12 mei 2013 om 10:41vm 
If it still fails, try doing a mono to see if that works... but stereo output SHOULD work.
Among the Marked.j2 12 mei 2013 om 11:32vm 
Testing the mono and re-export now
------
Didn't work, went back and now see that unlike a forum I found said, it wasn't automatically changing the new track to 44100
Changed it, it instantly works now
Thanks for the help guys
Pte Jack 12 mei 2013 om 11:44vm 
Excellent
raptornx01 12 mei 2013 om 12:59nm 
I've had this happen before. exported a wav, all the right settings, and in SFM, the waveform would show, it would even extract phonemes properly,but couldn't hear it.yet other times with wavs using the exact same settings it would work fine. SFM can be odd like that.
R234 12 mei 2013 om 1:46nm 
I've even had audio files stop working because I renamed them. When I restored its name to the original, it worked again. Really weird. I mean in the import dialog by the way, I know already imported audio would cease to work if the audio file was renamed.
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 mei 2013 om 8:09vm
Aantal berichten: 8