Ms. Dick Girl May 9, 2013 @ 4:17pm
Can't render bloom.
I'm not sure what I should be telling you guys, so ask what you need to.
Specs, I assume, will be needed, so
CPU is an i7 920, and I've got two GTX 460s, SLI.
It's not terribly important right now, but might be down the line.
Any help is greatly appreciated.
Showing 1-9 of 9 comments
< >
R234 May 9, 2013 @ 4:27pm 
Do you mean bloom is missing from your rendered posters/movies?

Could you post a screenshot comparison of a viewport and a rendered poster, for instance?
Ms. Dick Girl May 10, 2013 @ 10:55am 
Mm, odd. Only missing from posters. Seems to work fine in movies.
I'll grab some links for you, anyway. Poster then video. Only difference is one extra particle in the video than the poster.
http://♥♥♥♥♥♥♥.com/c7hks47
http://www.youtube.com/watch?v=d_sFGqjHrwc&feature=youtu.be
raptornx01 May 10, 2013 @ 2:02pm 
it blocked the link to your poster. i guess tiny url isn't allowed here.

is the camera you had selected for the poster the same as the one for the film?
Last edited by raptornx01; May 10, 2013 @ 2:03pm
Pte Jack is away for a MONTH++ May 10, 2013 @ 3:01pm 
SFM is finicky that way, the same thing goes for vignettes and grain material overlays, it will in a movie but won't for a poster...
R234 May 10, 2013 @ 3:20pm 
Ah, seems like bloom really doesn't work in posters:
http://i.imgur.com/TTSsESl.jpg

I never noticed that. huh.

Well, I guess you could export as an image sequence in 1080p, and use one of the images as a poster.
Pte Jack is away for a MONTH++ May 10, 2013 @ 6:07pm 
That should work, the images should contain the bloom if being composited for a movie...
Ms. Dick Girl May 10, 2013 @ 6:09pm 
Thanks for the replies, guys.
Simplest solution seems to be exporting as an image sequence. Pretty simple!
Exporting posters seemed to be pretty broken most of the time anyway, sometimes not doing anything but locking SFM up completely for a few minutes. So screw it. Image sequence it is.
raptornx01 May 10, 2013 @ 9:28pm 
Wonder what else doesn't translate into posters. don't really make them that much.

But yeah, the times I have done them a few times the render screen disappeared and the program seemed to lock up. it was still rendering the pic, but wasn't showing it.
Pte Jack is away for a MONTH++ May 10, 2013 @ 10:04pm 
The engine takes control and the screen goes into the background, just click on SFM and if the poster hasn't finish rendering the render screen will pop back up.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 9, 2013 @ 4:17pm
Posts: 9