Source Filmmaker > Obecné diskuze > Detaily tématu
Nicksassy 8. kvě. 2013 v 7.50 dop.
Cannot Launch SFM
Hello guys! I'm hoping someone can help me out here. I've been using SFM for 80 hours without a problem, but today I suddenly had problems loading it up. When I click launch it goes about as if it is launching and my icon turns green for a while, showing me in-game. But a few seconds later it just turns back to blue. The game window never comes up. I've tried deleting the client.blob and validating the files but none of that has worked. :C
Zobrazeno 12 z 2 komentářů
< >
Pte Jack 8. kvě. 2013 v 8.59 dop. 
SFM went through another update. Make sure you got the update... Then Open your Steam Client, go to Library and select All Softwares. Launch SFM from there. When the launch window opens select Launch SDK. When the SDK opens launch SFM from there.

We don't know why the direct launch option doesn't work yet, and this may be the way you have to launch SFM for a while until something is fixed.
Nicksassy 9. kvě. 2013 v 12.02 odp. 
Omg it worked! Thank you thank you thank you!! :)
Zobrazeno 12 z 2 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 8. kvě. 2013 v 7.50 dop.
Počet příspěvků: 2