Source Filmmaker > Discuții generale > Detaliile subiectului
SourceRabbit 7 mai, 2013 @ 7:19pm
SFM is crashing, won't even open?
So i was working in an important project of mine some hours ago, i check there's an update right now and just let it go.

Now i can't even open the damn thing, anyone else having this issue?

I tried launching SDK but it crashes too.
Afişate 1-15 din 22 de comentarii
< >
Captain Levi 7 mai, 2013 @ 7:27pm 
me too. i just downloaded it.
Kerplunkers 7 mai, 2013 @ 7:33pm 
Same. How it's been doing for me is I would just start it up from either my desktop or library, no window would come up but it would still stay I'm in SFM. Then it would say I'm out of the game two minutes later. I'm guessing the same situation for you guys?
Lumbridge 7 mai, 2013 @ 7:34pm 
I think I found a quick Fix.

If your having the same issue as me, Load up Source FilmMaker SDK, then load up the 'Source Filmmaker' from the SDK menu.

There was an update about an hour ago, I dont know if that's the cause or not.
Captain Levi 7 mai, 2013 @ 7:34pm 
just tried it
Captain Levi 7 mai, 2013 @ 7:34pm 
when i launch filmaker, it says not responding
Lumbridge 7 mai, 2013 @ 7:38pm 
So if you go to your games library and right click Source Filmmaker, then select Launch SDK, it still crashes?
hotfuzznarp 7 mai, 2013 @ 7:39pm 
Go to your library right click sfm and go to properties, then click the betas tab and select previous - previous version out of your beta options and that fix it. It did for me at least.
Captain Levi 7 mai, 2013 @ 7:41pm 
do u need a beefy computer to use it?
Lumbridge 7 mai, 2013 @ 7:42pm 
Minimum hardware requirements

The SFM requires a substantial gaming system to run well. Laptops with embedded graphics chips or small screens are unlikely to be able to run the SFM.
Processor: 3.0 GHz P4, dual-core 2.0 (or higher) or AMD64X2 (or higher)
Memory: 2 GB (4 GB suggested)
Hard disk space: At least 15 GB of space
Video: NVIDIA GeForce 200–series card or better, or AMD Radeon 3000–series card or better (NVIDIA GeForce 400–series, AMD Radeon 5000–series, or GeForce GTX 580 with 4-GB graphics memory and 1.5-GB video memory recommended)
Monitor: 1280 x 720 (1920 x 1080 at 72 Hz recommended)
Audio: DirectX 9.0c–compatible sound card
Mouse: Three-button mouse with mouse wheel
Microphone: USB headset with microphone (recommended)
Captain Levi 7 mai, 2013 @ 7:43pm 
thx
PlayerZERO 7 mai, 2013 @ 8:23pm 
Maybe, it's due to Steam going dark a few hours ago. No connection, no downloads/updates, no synchs, etc.
Darkshifter98 7 mai, 2013 @ 8:37pm 
I have the same problem, I launch SFM and it says I'm in-game and a few moments later says I'm off-game.
raptornx01 7 mai, 2013 @ 9:06pm 
lucky i never exited out. been hoping to get this vid finished today. now i'm afraid to shut it down.
LoneWolfHBS | InTheHood 7 mai, 2013 @ 9:12pm 
hotfuzznarp a scris:
Go to your library right click sfm and go to properties, then click the betas tab and select previous - previous version out of your beta options and that fix it. It did for me at least.


This works for me. Thanks! Here's hoping they fix the problem in the latest update.
◢◤ Lord Exile ❇ 7 mai, 2013 @ 10:09pm 
Yeah Valve broke something with in this new update. I reverted back to the last version so.. no problems as of yet.
Afişate 1-15 din 22 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 7 mai, 2013 @ 7:19pm
Mesaje: 22