Source Filmmaker > Genel Başlıklar > Konu Detayları
CABERMAN 30 Nis 2013 @ 6:50pm
DIRECTORY error
everytime i launch sfm , it says there an error, it says:

ERROR!

The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(path:C:\steamlibrary\steamapps\common\SourceFilmaker\game\sfm,exe)
(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?


i tried running sdk but it also doesn't work? D:


how do i fix this?
8 yorumdan 1 ile 8 arası gösteriliyor
< >
R234 30 Nis 2013 @ 6:54pm 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
CABERMAN 30 Nis 2013 @ 7:06pm 
nope ill try
CABERMAN 30 Nis 2013 @ 7:08pm 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 30 Nis 2013 @ 7:28pm 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
http://i.imgur.com/kZYZ3hk.jpg
CABERMAN 1 May 2013 @ 4:52am 
yeah
how do i fix that?
R234 1 May 2013 @ 12:55pm 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
CABERMAN 1 May 2013 @ 10:31pm 
alright
ill tell you what happened later :D
CABERMAN 2 May 2013 @ 4:54am 
nothing happened D:
yeah i dont really know what to do :(
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 30 Nis 2013 @ 6:50pm
İleti: 8