Source Filmmaker

Source Filmmaker

Source Filmmaker > 综合讨论 > 主题详情
DIRECTORY error
everytime i launch sfm , it says there an error, it says:

ERROR!

The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(path:C:\steamlibrary\steamapps\common\SourceFilmaker\game\sfm,exe)
(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?


i tried running sdk but it also doesn't work? D:


how do i fix this?
< >
正在显示第 1 - 8 条,共 8 条留言
R234 2013年4月30日下午6:54 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
Caber #CuntFlaps 2013年4月30日下午7:06 
nope ill try
Caber #CuntFlaps 2013年4月30日下午7:08 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 2013年4月30日下午7:28 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
http://i.imgur.com/kZYZ3hk.jpg
yeah
how do i fix that?
R234 2013年5月1日下午12:55 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
Caber #CuntFlaps 2013年5月1日下午10:31 
alright
ill tell you what happened later :D
nothing happened D:
yeah i dont really know what to do :(
< >
正在显示第 1 - 8 条,共 8 条留言
每页显示数: 15 30 50

Source Filmmaker > 综合讨论 > 主题详情
发帖日期: 2013年4月30日下午6:50
帖子数: 8