Source Filmmaker > 일반 토론 > 제목 정보
CABERMAN #vacationonsingapore 2013년 4월 30일 오후 6시 50분
DIRECTORY error
everytime i launch sfm , it says there an error, it says:

ERROR!

The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(path:C:\steamlibrary\steamapps\common\SourceFilmaker\game\sfm,exe)
(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?


i tried running sdk but it also doesn't work? D:


how do i fix this?
8개 중 1-8 표시중
< >
R234 2013년 4월 30일 오후 6시 54분 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
CABERMAN #vacationonsingapore 2013년 4월 30일 오후 7시 06분 
nope ill try
CABERMAN #vacationonsingapore 2013년 4월 30일 오후 7시 08분 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 2013년 4월 30일 오후 7시 28분 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
http://i.imgur.com/kZYZ3hk.jpg
CABERMAN #vacationonsingapore 2013년 5월 1일 오전 4시 52분 
yeah
how do i fix that?
R234 2013년 5월 1일 오후 12시 55분 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
CABERMAN #vacationonsingapore 2013년 5월 1일 오후 10시 31분 
alright
ill tell you what happened later :D
CABERMAN #vacationonsingapore 2013년 5월 2일 오전 4시 54분 
nothing happened D:
yeah i dont really know what to do :(
8개 중 1-8 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 4월 30일 오후 6시 50분
게시글: 8