Source Filmmaker > 一般的な話題 > トピックの詳細
CABERMAN 2013年4月30日 18時50分
DIRECTORY error
everytime i launch sfm , it says there an error, it says:

ERROR!

The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(path:C:\steamlibrary\steamapps\common\SourceFilmaker\game\sfm,exe)
(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?


i tried running sdk but it also doesn't work? D:


how do i fix this?
1-8 / 8 のコメントを表示
< >
R234 2013年4月30日 18時54分 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
CABERMAN 2013年4月30日 19時06分 
nope ill try
CABERMAN 2013年4月30日 19時08分 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 2013年4月30日 19時28分 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
http://i.imgur.com/kZYZ3hk.jpg
CABERMAN 2013年5月1日 4時52分 
yeah
how do i fix that?
R234 2013年5月1日 12時55分 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
CABERMAN 2013年5月1日 22時31分 
alright
ill tell you what happened later :D
CABERMAN 2013年5月2日 4時54分 
nothing happened D:
yeah i dont really know what to do :(
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年4月30日 18時50分
投稿数: 8