Source Filmmaker > Általános témák > Téma részletei
Caber #( ͡° ͜ʖ ͡°) 2013. ápr. 30. @ du. 6:50
DIRECTORY error
everytime i launch sfm , it says there an error, it says:

ERROR!

The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(path:C:\steamlibrary\steamapps\common\SourceFilmaker\game\sfm,exe)
(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?


i tried running sdk but it also doesn't work? D:


how do i fix this?
18/8 megjegyzés mutatása
< >
R234 2013. ápr. 30. @ du. 6:54 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
Caber #( ͡° ͜ʖ ͡°) 2013. ápr. 30. @ du. 7:06 
nope ill try
Caber #( ͡° ͜ʖ ͡°) 2013. ápr. 30. @ du. 7:08 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 2013. ápr. 30. @ du. 7:28 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
http://i.imgur.com/kZYZ3hk.jpg
Caber #( ͡° ͜ʖ ͡°) 2013. máj. 1. @ de. 4:52 
yeah
how do i fix that?
R234 2013. máj. 1. @ du. 12:55 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
Caber #( ͡° ͜ʖ ͡°) 2013. máj. 1. @ du. 10:31 
alright
ill tell you what happened later :D
Caber #( ͡° ͜ʖ ͡°) 2013. máj. 2. @ de. 4:54 
nothing happened D:
yeah i dont really know what to do :(
18/8 megjegyzés mutatása
< >
Laponként: 15 30 50

Source Filmmaker > Általános témák > Téma részletei
Küldés ideje: 2013. ápr. 30. @ du. 6:50
Hozzászólások: 8