Source Filmmaker

Source Filmmaker

Caber Apr 30, 2013 @ 6:50pm
everytime i launch sfm , it says there an error, it says:


The current mod is from a different directory than your executable.
This can be caused by running a tool from one product while the current mod is from a different product.
The mod can be set from the SDK.

(VGAME: D:\Steam\steamapps\common\SourceFilmmaker\game)

what should i do?

i tried running sdk but it also doesn't work? D:

how do i fix this?
< >
Showing 1-8 of 8 comments
R234 Apr 30, 2013 @ 6:54pm 
Usually this error can be fixed by launching the SDK and clicking "reset game configuration". Have you tried that?
Caber Apr 30, 2013 @ 7:06pm 
nope ill try
Caber Apr 30, 2013 @ 7:08pm 
eveytime i launch SDK it just resets and exits the SDK
and where can i find reset game configuration?
R234 Apr 30, 2013 @ 7:28pm 
So, when you right click Source Filmmaker in the Steam library and choose "Launch SDK", you don't see this appear?
Caber May 1, 2013 @ 4:52am 
how do i fix that?
R234 May 1, 2013 @ 12:55pm 
"yeah" this is what you see, or "yeah" you don't see it? If it's the former, just click "Reset Game Configuration", that's supposed to work. If it's the latter, I'm not sure... Maybe verifying your application cache might work.
Caber May 1, 2013 @ 10:31pm 
ill tell you what happened later :D
Caber May 2, 2013 @ 4:54am 
nothing happened D:
yeah i dont really know what to do :(
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Apr 30, 2013 @ 6:50pm
Posts: 8