Source Filmmaker

Source Filmmaker

Source Filmmaker > Discusiones generales > Detalles del tema
[SOLVED] Low FPS on New Gaming Computer
Hey everyone. I know this has been posted so many times before (I've done A LOT of Googling around), but I really have no clue how to fix this.

When I first start SFM, I get 5 fps when looking around the map (at low TF2 graphics settings). I have tried turing off Ambient Occlusion, Progressive Refinement, and Lighting, but that only increased the fps to 9-10. I've tried upping the priority in Task Manager, to no effect.

I have a very new gaming computer (got it a few days ago).
Specs:
Intel Core i7-3630QM
Nvidia GeForce GTX 675M / 2GB
DDRIII 12GB RAM

Upon running Dxdiag the display device used to say "Intel HD graphics," but after I disabled integrated graphics it says "Microsoft Basic Display Driver." I don't know why it's not recognizing my GeForce, but SFM didn't show up any errors.

I've tried everything people have posted on this forum, to no avail.
Any help is appreciated.
Thanks, Haylex.
Última edición por it's more likely than you think; 20 abr. 2013 a las 10:08
< >
Mostrando 1-6 de 6 comentarios
Pte Jack 19 abr. 2013 a las 20:57 
Sorry, I have to defer the Nvidia questions, I don't know the cards... But, I think I saw something in another topic here in the discussion group about the auto detect mode not working with SFM and something about having to set the card up manually. Just do a search on the discussion group here you should find the post...
RoboticZombie1 20 abr. 2013 a las 6:51 
Do any of your other games recognize the Nvidea card? Or do they also get really low fps? If your other games have this problem it could be that your drivers aren't up to date. Here's a link to test that if you haven't already. http://www.nvidia.com/Download/index.aspx?lang=en-us
I believe I have figured it out! I accidently screwed up the computer messing with drivers, so starting from factory data, I did a clean install of the Nvidia driver (do NOT install the drivers that came with the computer). Then, in Nvidia Control Panel, I changed SFM to run with the GPU (as I did before), but this time I changed it to run with "Compatibiliy Performance."

I also disabled Secure Boot, if that does anything.

Now SFM runs at a smooth 30 fps :D
Thanks for your help!
xLightning Edgex 22 abr. 2013 a las 18:02 
you!! save my life:D thanks!!!
Sztywniak 28 ago. 2013 a las 4:36 
Dude i have problem. How do you change sfm in nivida control panel. I dont see anything like this
22jdonda 12 de ago. a las 13:44 
I think it has low FPS because my PC storage is full. If i used a drive and clear up some space do you think is would have more FPS? Or is it because i am using a labtop?
< >
Mostrando 1-6 de 6 comentarios
Por página: 15 30 50

Source Filmmaker > Discusiones generales > Detalles del tema
Publicado el: 19 abr. 2013 a las 20:00
Mensajes: 6