Source Filmmaker

Source Filmmaker

Source Filmmaker > 일반 토론 > 제목 정보
O(1/n) 2013년 4월 19일 오후 8시 00분
[SOLVED] Low FPS on New Gaming Computer
Hey everyone. I know this has been posted so many times before (I've done A LOT of Googling around), but I really have no clue how to fix this.

When I first start SFM, I get 5 fps when looking around the map (at low TF2 graphics settings). I have tried turing off Ambient Occlusion, Progressive Refinement, and Lighting, but that only increased the fps to 9-10. I've tried upping the priority in Task Manager, to no effect.

I have a very new gaming computer (got it a few days ago).
Specs:
Intel Core i7-3630QM
Nvidia GeForce GTX 675M / 2GB
DDRIII 12GB RAM

Upon running Dxdiag the display device used to say "Intel HD graphics," but after I disabled integrated graphics it says "Microsoft Basic Display Driver." I don't know why it's not recognizing my GeForce, but SFM didn't show up any errors.

I've tried everything people have posted on this forum, to no avail.
Any help is appreciated.
Thanks, Haylex.
O(1/n)님이 마지막으로 수정; 2013년 4월 20일 오전 10시 08분
< >
1-66개 댓글 표시
Pte Jack 2013년 4월 19일 오후 8시 57분 
Sorry, I have to defer the Nvidia questions, I don't know the cards... But, I think I saw something in another topic here in the discussion group about the auto detect mode not working with SFM and something about having to set the card up manually. Just do a search on the discussion group here you should find the post...
RoboticZombie1 2013년 4월 20일 오전 6시 51분 
Do any of your other games recognize the Nvidea card? Or do they also get really low fps? If your other games have this problem it could be that your drivers aren't up to date. Here's a link to test that if you haven't already. http://www.nvidia.com/Download/index.aspx?lang=en-us
O(1/n) 2013년 4월 20일 오전 10시 08분 
I believe I have figured it out! I accidently screwed up the computer messing with drivers, so starting from factory data, I did a clean install of the Nvidia driver (do NOT install the drivers that came with the computer). Then, in Nvidia Control Panel, I changed SFM to run with the GPU (as I did before), but this time I changed it to run with "Compatibiliy Performance."

I also disabled Secure Boot, if that does anything.

Now SFM runs at a smooth 30 fps :D
Thanks for your help!
xLightning Edgex 2013년 4월 22일 오후 6시 02분 
you!! save my life:D thanks!!!
Sztywniak 2013년 8월 28일 오전 4시 36분 
Dude i have problem. How do you change sfm in nivida control panel. I dont see anything like this
22jdonda 2016년 8월 12일 오후 1시 44분 
I think it has low FPS because my PC storage is full. If i used a drive and clear up some space do you think is would have more FPS? Or is it because i am using a labtop?
< >
1-66개 댓글 표시
페이지당: 15 30 50

Source Filmmaker > 일반 토론 > 제목 정보
게시된 날짜: 2013년 4월 19일 오후 8시 00분
게시글: 6