Source Filmmaker > Obecné diskuze > Detaily tématu
[кенгуру]meatloafಠBu5hG4m3r#5w4g 29. říj. 2013 v 8.49 dop.
Crash upon map load, verify yields 25 files to reacquire every time
Upon verification Steam downloads 25kb for SFM but I get the same issue every time.
Zobrazeno 113 z 13 komentářů
< >
[кенгуру]meatloafಠBu5hG4m3r#5w4g 29. říj. 2013 v 7.53 odp. 
Gnome Compsci 30. říj. 2013 v 12.09 dop. 
What do you mean with “crash”?
Does the map just refuse to load or does SFM close or freeze?

I had a similar bizarre problem a while ago that was solved by updating, then disabling the (crappy) Lucid Virtu MVP software that came with my motherboard. If you happen to have the same thing installed, this might be the solution.
Naposledy upravil Gnome Compsci; 30. říj. 2013 v 12.10 dop.
[кенгуру]meatloafಠBu5hG4m3r#5w4g 30. říj. 2013 v 2.10 dop. 
Close and freeze. Never heard of that software. :(
The Resonte! 30. říj. 2013 v 4.48 dop. 
Close and freeze.

can you describe exactly what happens and what you do
[кенгуру]meatloafಠBu5hG4m3r#5w4g 30. říj. 2013 v 5.49 dop. 
I open SFM. no problems, get to the main screen, load a file or a map and bam, crashes
InfestedHydra 31. říj. 2013 v 4.39 dop. 
Same here exactly, SFM worked fine before tuesday's update, after that trying to load any map at all causes SFM to simply close down in the attempt.
1hp super cookie with evil hats 31. říj. 2013 v 5.38 dop. 
funny when i try to add a new model it crashes o_0 I think the update messed with sfm >.>
1hp super cookie with evil hats 31. říj. 2013 v 5.41 dop. 
o now it just crashes when I start it lol
Simonator 31. říj. 2013 v 9.07 dop. 
Your code is broken. Re-install your SFM and perhaps launch TF2 if it has been an awful long time since you last did that.

And if all that doesn't work update your drivers and hope the Beta version of SFM wants to co-operate with your system.
[кенгуру]meatloafಠBu5hG4m3r#5w4g 31. říj. 2013 v 10.10 dop. 
Just realised I have minidumps in my SFM folder like last time this happened. my bad. I'll get to reading them now.
[кенгуру]meatloafಠBu5hG4m3r#5w4g 31. říj. 2013 v 3.39 odp. 
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(9a8.e8c): Access violation - code c0000005 (first/second chance not available)
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ntdll.dll -
*** ERROR: Symbol file could not be found. Defaulted to export symbols for kernel32.dll -
eax=00000000 ebx=5e5821b0 ecx=00000000 edx=00000000 esi=5e582170 edi=002eb8d4
eip=77c20c42 esp=002eb594 ebp=002eb5a4 iopl=0 nv up ei pl zr na pe nc
cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00000246
77c20c42 83c404 add esp,4

Not sure what I should do.
[кенгуру]meatloafಠBu5hG4m3r#5w4g 31. říj. 2013 v 11.42 odp. 
I deleted a bunch of files in bin, and the exe and made it redownload 900mb of files and it works now. Thanks lads.
[кенгуру]meatloafಠBu5hG4m3r#5w4g 1. lis. 2013 v 12.03 dop. 
Nevermind its crashing again.
Zobrazeno 113 z 13 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 29. říj. 2013 v 8.49 dop.
Počet příspěvků: 13