Source Filmmaker > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
RamboTheHedgie[TINPB] 19 ต.ค. 2013 @ 7:11am
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
Sarsour 19 ต.ค. 2013 @ 9:39am 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack 19 ต.ค. 2013 @ 2:04pm 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
RamboTheHedgie[TINPB] 20 ต.ค. 2013 @ 5:12am 
I'm trying it now
Ching Chong 20 ต.ค. 2013 @ 8:39am 
did you try restarting your computer
RamboTheHedgie[TINPB] 20 ต.ค. 2013 @ 12:35pm 
โพสต์ดั้งเดิมโดย tukhoang:
did you try restarting your computer
Did multiple times but didn't helped
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
ต่อหน้า: 15 30 50