Source Filmmaker > 综合讨论 > 主题详情
You're a kid but you're also 2013年10月19日上午7:11
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
正在显示第 1 - 5 条,共 5 条留言
< >
Sarsour 2013年10月19日上午9:39 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack 2013年10月19日下午2:04 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
You're a kid but you're also 2013年10月20日上午5:12 
I'm trying it now
Ching Chong 2013年10月20日上午8:39 
did you try restarting your computer
You're a kid but you're also 2013年10月20日下午12:35 
引用自 tukhoang
did you try restarting your computer
Did multiple times but didn't helped
正在显示第 1 - 5 条,共 5 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年10月19日上午7:11
帖子数: 5