Source Filmmaker > 일반 토론 > 제목 정보
[FaZe] ScrumbotheEdgy 2013년 10월 19일 오전 7시 11분
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
5개 중 1-5 표시중
< >
Sarsour 2013년 10월 19일 오전 9시 39분 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack 2013년 10월 19일 오후 2시 04분 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
[FaZe] ScrumbotheEdgy 2013년 10월 20일 오전 5시 12분 
I'm trying it now
[tdm]tommyhoang 2013년 10월 20일 오전 8시 39분 
did you try restarting your computer
[FaZe] ScrumbotheEdgy 2013년 10월 20일 오후 12시 35분 
tukhoang님이 먼저 게시:
did you try restarting your computer
Did multiple times but didn't helped
5개 중 1-5 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 19일 오전 7시 11분
게시글: 5