Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
[FaZe] rAmBuThEQuIk$c0per 19 Οκτ, 2013 @ 7:11πμ
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
Εμφάνιση 1-5 από 5 σχόλια
< >
Sarsour 19 Οκτ, 2013 @ 9:39πμ 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack is away for a MONTH 19 Οκτ, 2013 @ 2:04μμ 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
[FaZe] rAmBuThEQuIk$c0per 20 Οκτ, 2013 @ 5:12πμ 
I'm trying it now
[tdm]tommyhoang 20 Οκτ, 2013 @ 8:39πμ 
did you try restarting your computer
[FaZe] rAmBuThEQuIk$c0per 20 Οκτ, 2013 @ 12:35μμ 
Αναρτήθηκε αρχικά από tukhoang:
did you try restarting your computer
Did multiple times but didn't helped
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 19 Οκτ, 2013 @ 7:11πμ
Αναρτήσεις: 5