Source Filmmaker > Discussões gerais > Detalhes do tópico
DEAD AMEN 19/out/2013 às 7:11
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
Exibindo comentários 15 de 5
< >
Sarsour 19/out/2013 às 9:39 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack 19/out/2013 às 14:04 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
DEAD AMEN 20/out/2013 às 5:12 
I'm trying it now
OG Dino 20/out/2013 às 8:39 
did you try restarting your computer
DEAD AMEN 20/out/2013 às 12:35 
Escrito originalmente por tukhoang:
did you try restarting your computer
Did multiple times but didn't helped
Exibindo comentários 15 de 5
< >
Por página: 15 30 50
Publicado em: 19/out/2013 às 7:11
Mensagens: 5