RamboTheHedgie #Trip on Britain Oct 19, 2013 @ 7:11am
SFM won't open
When I try to open Source Filmmaker nothing happens.
I click the icon= Nothing Happens
I click the title on the library= Nothing happens
There is the window "launching SFM" but it doesn't open.
It happened even when I tried to play the demo of Stanley Parable.
Help me T_T
Showing 1-5 of 5 comments
< >
Sarsour Oct 19, 2013 @ 9:39am 
tried to verify integrity of the cache? (right click SFM in the steam library ---->properties ---->local files tab -----> verify... )
Pte Jack is away for a MONTH Oct 19, 2013 @ 2:04pm 
As Sarsour says,

Revalidate the local cache, shut down Steam and restart everything. I have also heard that restarting the router helps. Also, check your AV and firewall programs to ensure that SFM is authorized.
RamboTheHedgie #Trip on Britain Oct 20, 2013 @ 5:12am 
I'm trying it now
[tdm]tommyhoang Oct 20, 2013 @ 8:39am 
did you try restarting your computer
RamboTheHedgie #Trip on Britain Oct 20, 2013 @ 12:35pm 
Originally posted by tukhoang:
did you try restarting your computer
Did multiple times but didn't helped
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Oct 19, 2013 @ 7:11am
Posts: 5