Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
5bo.de | iFlame B> Trading Cards 19 Οκτ, 2013 @ 2:08πμ
SFM: Disco Beat Down Issue?
Hello again.
I now have problems with the Disco Beat Down effect, where it seems like its not " bright " enough.
At the start when I spawned it, it had squares, that I removed with wispy\smoke.vmt instead om wispy\smoke_add.vmt so that was fixed.
After that, the effect didnt show up like it should. It was like it was smoking effect with colors.
Please help me :)
Thanks

Picture: http://oi44.tinypic.com/2i03wyh.jpg
Τελευταία επεξεργασία από 5bo.de | iFlame B> Trading Cards; 19 Οκτ, 2013 @ 4:16πμ
Εμφάνιση 1-9 από 9 σχόλια
< >
Sarsour 19 Οκτ, 2013 @ 3:28πμ 
try setting the "$vertexcolor" of the vmt to 0.
tell me what happens
5bo.de | iFlame B> Trading Cards 19 Οκτ, 2013 @ 4:16πμ 
Αναρτήθηκε αρχικά από Sarsour:
try setting the "$vertexcolor" of the vmt to 0.
tell me what happens

Where can I find the vmt? :)

EDIT: Oh I think I found it. spotlight_single.vmt right?
C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\tf\materials\effects

EDIT 2:
Nothing happens :)
Τελευταία επεξεργασία από 5bo.de | iFlame B> Trading Cards; 19 Οκτ, 2013 @ 4:20πμ
Sarsour 19 Οκτ, 2013 @ 9:35πμ 
not spotlight_single.vmt
wispy_smoke.vmt or wispy_smoke_add.vmt depending on which one your using.
5bo.de | iFlame B> Trading Cards 19 Οκτ, 2013 @ 1:34μμ 
Αναρτήθηκε αρχικά από Sarsour:
not spotlight_single.vmt
wispy_smoke.vmt or wispy_smoke_add.vmt depending on which one your using.
I removed _add part from it. And then I had this problem.
Sarsour 20 Οκτ, 2013 @ 6:35πμ 
well all I can think about is (if the color is the issue) , to select the light in the animation set editor and go down to the color_red color_green color_blue sliders and play around with them till you get it closer to how you want it.

And if the initial issue was the brightness, that is also changed with the slider settings. ( right click the light in the animation set editor and click enable volumetrics, might get you close to what your looking for.

Plus dont forget to undo the changes you did to the VMT files.
5bo.de | iFlame B> Trading Cards 20 Οκτ, 2013 @ 7:35πμ 
Αναρτήθηκε αρχικά από Sarsour:
well all I can think about is (if the color is the issue) , to select the light in the animation set editor and go down to the color_red color_green color_blue sliders and play around with them till you get it closer to how you want it.

And if the initial issue was the brightness, that is also changed with the slider settings. ( right click the light in the animation set editor and click enable volumetrics, might get you close to what your looking for.

Plus dont forget to undo the changes you did to the VMT files.

Its only the effect that issues.... I cant explain, try to look at the picture.
Sarsour 20 Οκτ, 2013 @ 7:39πμ 
how about using more than one light at the spots where the weird smoky effect is happening? , or try reducing the bloom scale slider on the camera settings? or maybe volumetric intensity?
I apologize for not being very helpful, haven't used these light effects much at all.
5bo.de | iFlame B> Trading Cards 20 Οκτ, 2013 @ 7:46πμ 
Αναρτήθηκε αρχικά από Sarsour:
how about using more than one light at the spots where the weird smoky effect is happening? , or try reducing the bloom scale slider on the camera settings? or maybe volumetric intensity?
I apologize for not being very helpful, haven't used these light effects much at all.
Its not about the lighteffects, its about the hateffect. And yeah, its hard for me to explain, sorry if Im wasting your time.

Sarsour 20 Οκτ, 2013 @ 8:10πμ 
Your not wasting anyones time.
Make a version of this thread on facepunch.com, you might find some help there. I'll try to ask someone on here if he can figure this out.
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 19 Οκτ, 2013 @ 2:08πμ
Αναρτήσεις: 9