Source Filmmaker > การสนทนาทั่วไป > รายละเอียดกระทู้
Helene 29 ต.ค. 2013 @ 9:37pm
Do I need source SDK to use SFM?

TY
กำลังแสดง 1-3 จาก 3 ความเห็น
< >
R234 29 ต.ค. 2013 @ 10:13pm 
No, you don't. SFM comes with its own version of the SDK.
Helene 29 ต.ค. 2013 @ 10:24pm 
โพสต์ดั้งเดิมโดย R234:
No, you don't. SFM comes with its own version of the SDK.

Ok. Ill just uninstall it.
raptornx01 30 ต.ค. 2013 @ 8:04am 
wasn't there something that needed the 2009 sdk? like for compiling or something? I remember doing something that said you needed that version of the sdk. but I can't remember what it was.
กำลังแสดง 1-3 จาก 3 ความเห็น
< >
ต่อหน้า: 15 30 50