Source Filmmaker > 一般討論 > 主題細節
ЄLЇa1995 © [CttG] 2013 年 12 月 6 日 @ 上午 5 時 46 分
Can't move sound clips in the timeline
Hello, I'm having this frustrating glitch for the latest 2 updates or so, basically I can't move the added sound clips in the timeline (green timelines, obviously) by dragging them.

When I try to drag them to move them, the cursor turns in a black (X) and it doesn't move them, I can only make them longer or shorter, but "the content" of the clip doesn't move, so it's very annoying to move the sounds to where I need them.

Please, help me and if I wasn't clear enough, lemme know so I can try to explain it with other words
顯示 1-15,共 23 則回應
< >
ЄLЇa1995 © [CttG] 2013 年 12 月 6 日 @ 下午 1 時 04 分 
I just noticed another thing: even if the sound clips are in the timeline, it says [0 items] on the very right, but if I play the animation I can hear them, even by ♥♥♥♥♥bing.
ЄLЇa1995 © [CttG] 2013 年 12 月 7 日 @ 上午 4 時 33 分 
Please, help me, I also made this video yesterday to show you better the issue:

https://www.youtube.com/watch?v=oLQNQN5ubms
imagitronics 2013 年 12 月 8 日 @ 上午 4 時 00 分 
That's a weird one. Since you can resize the clip, a work around may be to resize the clip into the right position. Sorry that's not a *real* answer. Been watching these forums for a little while and haven't seen that one come up. Good luck.
ЄLЇa1995 © [CttG] 2013 年 12 月 8 日 @ 下午 2 時 20 分 
I already tried that, it would only do the trick in cases like I showed in that video, but for other cases it simply wouldn't, also I can't actually move the "content" of the clip by resizing it...
There must be a way to fix this issue, somehow...

Thanks for the answer though, I hope someone that has the potential to solve this issue contact me as soon as possible, I can't work on my "big project" with this bug in the way :(
ЄLЇa1995 © [CttG] 2013 年 12 月 9 日 @ 下午 1 時 42 分 
Please, someone that could help me ? I really need this solved, I even tried reinstalling it several times, today aswell, but nothing changes.
ЄLЇa1995 © [CttG] 2013 年 12 月 10 日 @ 下午 11 時 05 分 
Updates on the situation: I've tried yesterday to install it on my SSD aswell and the issue was gone, but after I closed SFM and re-opened it later it started happening again, so: it's not an hardrive issue.
ЄLЇa1995 © [CttG] 2013 年 12 月 11 日 @ 下午 10 時 56 分 
Update: Still nothing on the sound clip situation, but now the viewport is all white and I can't do anything aswell.
ЄLЇa1995 © [CttG] 2013 年 12 月 15 日 @ 上午 9 時 55 分 
Update: I managed to fix the new bug (white viewport) by updating the nVidia Drivers, but the impossible to move sound clips issue still persists, please help me !!!
ЄLЇa1995 © [CttG] 2013 年 12 月 21 日 @ 下午 2 時 13 分 
Bump, please help me
ЄLЇa1995 © [CttG] 2013 年 12 月 29 日 @ 上午 12 時 25 分 
Please help me !!!
ЄLЇa1995 © [CttG] 01 月 5 日 @ 上午 8 時 29 分 
Bump, haven't solved it yet :(
raptornx01 01 月 5 日 @ 上午 9 時 43 分 
did you try verifying the cache? what about creating a new session and loading a different sound file?
ЄLЇa1995 © [CttG] 01 月 5 日 @ 上午 9 時 48 分 
I already tried everything, I also had to verify the cache (for other problems though) yesterday and it gives me this issue with EVERY sound file, also with the in-game ones.
ЄLЇa1995 © [CttG] 01 月 10 日 @ 上午 7 時 21 分 
Bump, haven't solved yet...
Lieutenant Skittles 01 月 10 日 @ 下午 7 時 42 分 
It's strange, I have this exact problem on my desktop, but this problem is nowhere to be found on my laptop. It is very strange.
顯示 1-15,共 23 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 12 月 6 日 @ 上午 5 時 46 分
回覆: 23