ЄLЇa1995 © [CttG] 6. Dez. 2013 um 5:46 Uhr
Can't move sound clips in the timeline
Hello, I'm having this frustrating glitch for the latest 2 updates or so, basically I can't move the added sound clips in the timeline (green timelines, obviously) by dragging them.

When I try to drag them to move them, the cursor turns in a black (X) and it doesn't move them, I can only make them longer or shorter, but "the content" of the clip doesn't move, so it's very annoying to move the sounds to where I need them.

Please, help me and if I wasn't clear enough, lemme know so I can try to explain it with other words
Beiträge 1 - 15 von 24
< >
ЄLЇa1995 © [CttG] 6. Dez. 2013 um 13:04 Uhr 
I just noticed another thing: even if the sound clips are in the timeline, it says [0 items] on the very right, but if I play the animation I can hear them, even by scrubbing.
ЄLЇa1995 © [CttG] 7. Dez. 2013 um 4:33 Uhr 
Please, help me, I also made this video yesterday to show you better the issue:

https://www.youtube.com/watch?v=oLQNQN5ubms
imagitronics 8. Dez. 2013 um 4:00 Uhr 
That's a weird one. Since you can resize the clip, a work around may be to resize the clip into the right position. Sorry that's not a *real* answer. Been watching these forums for a little while and haven't seen that one come up. Good luck.
ЄLЇa1995 © [CttG] 8. Dez. 2013 um 14:20 Uhr 
I already tried that, it would only do the trick in cases like I showed in that video, but for other cases it simply wouldn't, also I can't actually move the "content" of the clip by resizing it...
There must be a way to fix this issue, somehow...

Thanks for the answer though, I hope someone that has the potential to solve this issue contact me as soon as possible, I can't work on my "big project" with this bug in the way :(
ЄLЇa1995 © [CttG] 9. Dez. 2013 um 13:42 Uhr 
Please, someone that could help me ? I really need this solved, I even tried reinstalling it several times, today aswell, but nothing changes.
ЄLЇa1995 © [CttG] 10. Dez. 2013 um 23:05 Uhr 
Updates on the situation: I've tried yesterday to install it on my SSD aswell and the issue was gone, but after I closed SFM and re-opened it later it started happening again, so: it's not an hardrive issue.
ЄLЇa1995 © [CttG] 11. Dez. 2013 um 22:56 Uhr 
Update: Still nothing on the sound clip situation, but now the viewport is all white and I can't do anything aswell.
ЄLЇa1995 © [CttG] 15. Dez. 2013 um 9:55 Uhr 
Update: I managed to fix the new bug (white viewport) by updating the nVidia Drivers, but the impossible to move sound clips issue still persists, please help me !!!
ЄLЇa1995 © [CttG] 21. Dez. 2013 um 14:13 Uhr 
Bump, please help me
ЄLЇa1995 © [CttG] 29. Dez. 2013 um 0:25 Uhr 
Please help me !!!
ЄLЇa1995 © [CttG] 5. Jan. 2014 um 8:29 Uhr 
Bump, haven't solved it yet :(
raptornx01 5. Jan. 2014 um 9:43 Uhr 
did you try verifying the cache? what about creating a new session and loading a different sound file?
ЄLЇa1995 © [CttG] 5. Jan. 2014 um 9:48 Uhr 
I already tried everything, I also had to verify the cache (for other problems though) yesterday and it gives me this issue with EVERY sound file, also with the in-game ones.
ЄLЇa1995 © [CttG] 10. Jan. 2014 um 7:21 Uhr 
Bump, haven't solved yet...
Lieutenant Skittles 10. Jan. 2014 um 19:42 Uhr 
It's strange, I have this exact problem on my desktop, but this problem is nowhere to be found on my laptop. It is very strange.
Beiträge 1 - 15 von 24
< >
Pro Seite: 15 30 50
Geschrieben am: 6. Dez. 2013 um 5:46 Uhr
Beiträge: 24