Source Filmmaker > Obecné diskuze > Detaily tématu
ЄLЇa1995 © [CttG] 6. pro. 2013 v 5.46 dop.
Can't move sound clips in the timeline
Hello, I'm having this frustrating glitch for the latest 2 updates or so, basically I can't move the added sound clips in the timeline (green timelines, obviously) by dragging them.

When I try to drag them to move them, the cursor turns in a black (X) and it doesn't move them, I can only make them longer or shorter, but "the content" of the clip doesn't move, so it's very annoying to move the sounds to where I need them.

Please, help me and if I wasn't clear enough, lemme know so I can try to explain it with other words
Zobrazeno 1-15 z 23 komentářů
< >
ЄLЇa1995 © [CttG] 6. pro. 2013 v 1.04 odp. 
I just noticed another thing: even if the sound clips are in the timeline, it says [0 items] on the very right, but if I play the animation I can hear them, even by ♥♥♥♥♥bing.
ЄLЇa1995 © [CttG] 7. pro. 2013 v 4.33 dop. 
Please, help me, I also made this video yesterday to show you better the issue:

https://www.youtube.com/watch?v=oLQNQN5ubms
imagitronics 8. pro. 2013 v 4.00 dop. 
That's a weird one. Since you can resize the clip, a work around may be to resize the clip into the right position. Sorry that's not a *real* answer. Been watching these forums for a little while and haven't seen that one come up. Good luck.
ЄLЇa1995 © [CttG] 8. pro. 2013 v 2.20 odp. 
I already tried that, it would only do the trick in cases like I showed in that video, but for other cases it simply wouldn't, also I can't actually move the "content" of the clip by resizing it...
There must be a way to fix this issue, somehow...

Thanks for the answer though, I hope someone that has the potential to solve this issue contact me as soon as possible, I can't work on my "big project" with this bug in the way :(
ЄLЇa1995 © [CttG] 9. pro. 2013 v 1.42 odp. 
Please, someone that could help me ? I really need this solved, I even tried reinstalling it several times, today aswell, but nothing changes.
ЄLЇa1995 © [CttG] 10. pro. 2013 v 11.05 odp. 
Updates on the situation: I've tried yesterday to install it on my SSD aswell and the issue was gone, but after I closed SFM and re-opened it later it started happening again, so: it's not an hardrive issue.
ЄLЇa1995 © [CttG] 11. pro. 2013 v 10.56 odp. 
Update: Still nothing on the sound clip situation, but now the viewport is all white and I can't do anything aswell.
ЄLЇa1995 © [CttG] 15. pro. 2013 v 9.55 dop. 
Update: I managed to fix the new bug (white viewport) by updating the nVidia Drivers, but the impossible to move sound clips issue still persists, please help me !!!
ЄLЇa1995 © [CttG] 21. pro. 2013 v 2.13 odp. 
Bump, please help me
ЄLЇa1995 © [CttG] 29. pro. 2013 v 12.25 dop. 
Please help me !!!
ЄLЇa1995 © [CttG] 5. led. v 8.29 dop. 
Bump, haven't solved it yet :(
raptornx01 5. led. v 9.43 dop. 
did you try verifying the cache? what about creating a new session and loading a different sound file?
ЄLЇa1995 © [CttG] 5. led. v 9.48 dop. 
I already tried everything, I also had to verify the cache (for other problems though) yesterday and it gives me this issue with EVERY sound file, also with the in-game ones.
ЄLЇa1995 © [CttG] 10. led. v 7.21 dop. 
Bump, haven't solved yet...
Lieutenant Skittles 10. led. v 7.42 odp. 
It's strange, I have this exact problem on my desktop, but this problem is nowhere to be found on my laptop. It is very strange.
Zobrazeno 1-15 z 23 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 6. pro. 2013 v 5.46 dop.
Počet příspěvků: 23