Source Filmmaker

Source Filmmaker

Tropics Nov 29, 2013 @ 12:10pm
Is there any way to make SFM run smoother it's kinda laggy.
^^^^^
< >
Showing 1-3 of 3 comments
imagitronics Nov 29, 2013 @ 1:39pm 
Right click in your viewport. Disable lighting, then do it again and go into render settings. Try turning some of those down. If none of that helps, then I'm afraid your PC just can't handle it. Also note that everything you add to a scene is going to require more processing power. If you have a lot of HWM models in your scene, it's not going to perform as well.
Pure Logic Dec 27, 2015 @ 6:32pm 
Cool, this worked. But what does turning these things off actually DO? I haven't noticed any major differences besides smoother run-time, but I want to know if I'm disabling anything important.
Originally posted by Pure Sanity:
Cool, this worked. But what does turning these things off actually DO? I haven't noticed any major differences besides smoother run-time, but I want to know if I'm disabling anything important.
Lighting is what you think it is, enable it when you render it back otherwise it'll look either really dark or there's a GIANT light.

Ambient Occulusion I have no idea.

Progressive refinement has the stuff labeled - Motion Blur, FOV, Subpixel Jitter.

Motion Blur is self-explanitory - Blur when motion happens.

FOV is what's in focus, I reccomend you leave this on if you know what you're doing.

No idea about subpixel jitter.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Nov 29, 2013 @ 12:10pm
Posts: 3