Source Filmmaker

Source Filmmaker

Instant crash when starting SFM
It won't let me load a session, a map, anything. It just dies instantly when I start it up.
I've tried verifying the game cache, uninstalling and reinstalling, going back to a previous version. Nothing seems to work.
< >
Visar 1-15 av 23 kommentarer
The Resonte! 29 nov, 2013 @ 12:41pm 
Is your computer a mac?
No, I'm running Windows 7. Everything else works fine, but SFM just won't load at all.
PalmliX 29 nov, 2013 @ 1:27pm 
System specs?
There's no reason system specs should be an issue. I've run it for well over a hundred hours on this very setup with no problems.
It just will not start. I've heard something about it not uninstalling properly, and necessitating a registry edit...?
Pte Jack 30 nov, 2013 @ 2:53am 
What custom models or maps have you added recently? I have found that having incompatible models in the folder paths can cause SFM to crash on startup.
None. One morning it just up and died.
Does anyone have any suggestions or are we going to have to wait for Valve?
The Resonte! 1 dec, 2013 @ 4:31am 
So you're saying NOTHING has changed from the day it broke to the day before it broke?
As far as I can tell, nothing's any different on my end.
Plus, you'd think very carefully going into the registry after deleting the main folder and removing the SFM entries would clear it up, but it didn't.
The Resonte! 1 dec, 2013 @ 8:33am 
we're gonna need scoobydoo for this one
Not the Ghostbusters?
I've uninstalled, reinstalled, deleted something called ClientRegistry.blog, gone into the registry and removed the SFM entries there, verified the cache.
Nothing works. It's down to a problem on their end.
Ripper 5 dec, 2013 @ 6:22am 
i have the same problem
Ripper 5 dec, 2013 @ 6:22am 
it is very anoying
< >
Visar 1-15 av 23 kommentarer
Per sida: 15 30 50

Datum skrivet: 29 nov, 2013 @ 11:30am
Inlägg: 23