Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Instant crash when starting SFM
It won't let me load a session, a map, anything. It just dies instantly when I start it up.
I've tried verifying the game cache, uninstalling and reinstalling, going back to a previous version. Nothing seems to work.
< >
A mostrar 1-15 de 23 comentários
The Resonte! 29 Nov, 2013 às 12:41 
Is your computer a mac?
No, I'm running Windows 7. Everything else works fine, but SFM just won't load at all.
PalmliX 29 Nov, 2013 às 13:27 
System specs?
There's no reason system specs should be an issue. I've run it for well over a hundred hours on this very setup with no problems.
It just will not start. I've heard something about it not uninstalling properly, and necessitating a registry edit...?
Pte Jack 30 Nov, 2013 às 2:53 
What custom models or maps have you added recently? I have found that having incompatible models in the folder paths can cause SFM to crash on startup.
None. One morning it just up and died.
Does anyone have any suggestions or are we going to have to wait for Valve?
The Resonte! 1 Dez, 2013 às 4:31 
So you're saying NOTHING has changed from the day it broke to the day before it broke?
As far as I can tell, nothing's any different on my end.
Plus, you'd think very carefully going into the registry after deleting the main folder and removing the SFM entries would clear it up, but it didn't.
The Resonte! 1 Dez, 2013 às 8:33 
we're gonna need scoobydoo for this one
Not the Ghostbusters?
I've uninstalled, reinstalled, deleted something called ClientRegistry.blog, gone into the registry and removed the SFM entries there, verified the cache.
Nothing works. It's down to a problem on their end.
Ripper 5 Dez, 2013 às 6:22 
i have the same problem
Ripper 5 Dez, 2013 às 6:22 
it is very anoying
< >
A mostrar 1-15 de 23 comentários
Por página: 15 30 50

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Postado a: 29 Nov, 2013 às 11:30
Comentários: 23