Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
a dollop of hamsterjelly 29 Νοε, 2013 @ 11:30πμ
Instant crash when starting SFM
It won't let me load a session, a map, anything. It just dies instantly when I start it up.
I've tried verifying the game cache, uninstalling and reinstalling, going back to a previous version. Nothing seems to work.
Εμφάνιση 1-15 από 23 σχόλια
< >
The Resonte! 29 Νοε, 2013 @ 12:41μμ 
Is your computer a mac?
a dollop of hamsterjelly 29 Νοε, 2013 @ 12:54μμ 
No, I'm running Windows 7. Everything else works fine, but SFM just won't load at all.
PalmliX 29 Νοε, 2013 @ 1:27μμ 
System specs?
a dollop of hamsterjelly 29 Νοε, 2013 @ 3:33μμ 
There's no reason system specs should be an issue. I've run it for well over a hundred hours on this very setup with no problems.
It just will not start. I've heard something about it not uninstalling properly, and necessitating a registry edit...?
Pte Jack 30 Νοε, 2013 @ 2:53πμ 
What custom models or maps have you added recently? I have found that having incompatible models in the folder paths can cause SFM to crash on startup.
a dollop of hamsterjelly 30 Νοε, 2013 @ 9:06πμ 
None. One morning it just up and died.
a dollop of hamsterjelly 30 Νοε, 2013 @ 9:08μμ 
Does anyone have any suggestions or are we going to have to wait for Valve?
The Resonte! 1 Δεκ, 2013 @ 4:31πμ 
So you're saying NOTHING has changed from the day it broke to the day before it broke?
a dollop of hamsterjelly 1 Δεκ, 2013 @ 5:01πμ 
As far as I can tell, nothing's any different on my end.
a dollop of hamsterjelly 1 Δεκ, 2013 @ 5:05πμ 
Plus, you'd think very carefully going into the registry after deleting the main folder and removing the SFM entries would clear it up, but it didn't.
The Resonte! 1 Δεκ, 2013 @ 8:33πμ 
we're gonna need scoobydoo for this one
a dollop of hamsterjelly 1 Δεκ, 2013 @ 8:35πμ 
Not the Ghostbusters?
a dollop of hamsterjelly 3 Δεκ, 2013 @ 3:29μμ 
I've uninstalled, reinstalled, deleted something called ClientRegistry.blog, gone into the registry and removed the SFM entries there, verified the cache.
Nothing works. It's down to a problem on their end.
Captainsparklez 5 Δεκ, 2013 @ 6:22πμ 
i have the same problem
Captainsparklez 5 Δεκ, 2013 @ 6:22πμ 
it is very anoying
Εμφάνιση 1-15 από 23 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 29 Νοε, 2013 @ 11:30πμ
Αναρτήσεις: 23