Source Filmmaker

Source Filmmaker

Instant crash when starting SFM
It won't let me load a session, a map, anything. It just dies instantly when I start it up.
I've tried verifying the game cache, uninstalling and reinstalling, going back to a previous version. Nothing seems to work.
< >
Beiträge 1 - 15 von 23
The Resonte! 29. Nov. 2013 um 12:41 Uhr 
Is your computer a mac?
No, I'm running Windows 7. Everything else works fine, but SFM just won't load at all.
PalmliX 29. Nov. 2013 um 13:27 Uhr 
System specs?
There's no reason system specs should be an issue. I've run it for well over a hundred hours on this very setup with no problems.
It just will not start. I've heard something about it not uninstalling properly, and necessitating a registry edit...?
Pte Jack 30. Nov. 2013 um 2:53 Uhr 
What custom models or maps have you added recently? I have found that having incompatible models in the folder paths can cause SFM to crash on startup.
None. One morning it just up and died.
Does anyone have any suggestions or are we going to have to wait for Valve?
So you're saying NOTHING has changed from the day it broke to the day before it broke?
As far as I can tell, nothing's any different on my end.
Plus, you'd think very carefully going into the registry after deleting the main folder and removing the SFM entries would clear it up, but it didn't.
we're gonna need scoobydoo for this one
Not the Ghostbusters?
I've uninstalled, reinstalled, deleted something called ClientRegistry.blog, gone into the registry and removed the SFM entries there, verified the cache.
Nothing works. It's down to a problem on their end.
i have the same problem
it is very anoying
< >
Beiträge 1 - 15 von 23
Pro Seite: 15 30 50

Geschrieben am: 29. Nov. 2013 um 11:30 Uhr
Beiträge: 23