Source Filmmaker > 综合讨论 > 主题详情
distantShade 2013年11月19日下午8:42
Camera Issue
I just got Source Filmmaker and I am having a bad issue with the camera.

The movement through WSAD and ZX is just fine but the view control is completely screwed up. Best way I can describe it is that the camera is acting overly sensitive, really jittery and jumpy. I move my mouse barely and it spins around. Usually it ends up looking up at the sky or looking down at the ground and is spins around in circles when I try to fix it.

I was wondering if it was perhaps the mouse I was working with but it's not. It's barely controllable with moving around the map and if I try to, it's at less then a snail's pace, moving forward then spending a minute trying to correct the camera in the direction I want it to point and then moving an inch and doing it again. This also effects the game mode where the characters don't face in the direction I want them to go and it ends up pointed up at either the ceiling or the floor and spinning in circles when I try to correct it.

To add to this, if I make the camera look left and then want to make it look right, it will continue going left for another second before swinging up and starting to look to the right.

This is really bothering me because I have no idea how to fix it. I hope you understand when I am saying.

I am using a parallel program to run windows on my mac, so I can use Source Filmmaker.
最后由 distantShade 编辑于; 2013年11月19日下午8:44
正在显示第 1 - 4 条,共 4 条留言
< >
Noble 1月10日下午7:50 
I'm sorry, I have no fix, but I can say that I am in the exact situation you seem to be in. I'm using a parallel program on my Macbook to run windows, and the SFM on it. All I assume is that it has either something to do with the Mac OS itself, or the parallel program you are using. Which program are you using to run Windows on your Mac, and which WIndows OS is it?
distantShade 1月14日下午8:24 
I am running Parallels and using Windows 7
Noble 1月15日上午4:06 
Hmm. I am using Parallels as well, but I am using Windows 8. I assume it must just be a compatibility issue between the detection of the mouse, but I'm not sure how to fix the problem. All I can say is we should try and edit every setting we can find relating to the mouse, and just wait for someone else that might now how to fix this for good.
R234 5月1日下午4:29 
引用自 Noble_Pixel
Hmm. I am using Parallels as well, but I am using Windows 8. I assume it must just be a compatibility issue between the detection of the mouse, but I'm not sure how to fix the problem. All I can say is we should try and edit every setting we can find relating to the mouse, and just wait for someone else that might now how to fix this for good.
Where would those mouse settings you speak of be? I have someone in another thread with a similar problem, also using Parallels, and my level of knowledge when it comes to anything Mac related is next to none.

http://steamcommunity.com/app/1840/discussions/0/558754260672860685/
最后由 R234 编辑于; 5月1日下午4:29
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年11月19日下午8:42
帖子数: 4