Blendsr Nov 18, 2013 @ 7:07pm
How to fix SFM lag?
I have this problem ever since I downloaded it and tried it out from learning some tutorials. I have 16 GB of RAM on my computer and 1TB, so its good enough to play hardcare games I know. Is there a settings toggle to stop the lag when I try to pose the models?
Showing 1-10 of 10 comments
< >
The Resonte! Nov 18, 2013 @ 7:16pm 
Disable Progressive refinement and ambient occulsion

exactly how do you pose the models, because finger lag is common
Last edited by The Resonte!; Nov 18, 2013 @ 7:16pm
Blendsr Nov 18, 2013 @ 7:18pm 
Originally posted by The Resonte!:
Disable Progressive refinement and ambient occulsion

exactly how do you pose the models, because finger lag is common

Where can I find it?

I select the body (like a leg) and on my work camera I try to shift it to modify anything, and thats where it starts to lag.

The Resonte! Nov 18, 2013 @ 7:25pm 
Originally posted by Phantomcake:
Originally posted by The Resonte!:
Disable Progressive refinement and ambient occulsion

exactly how do you pose the models, because finger lag is common

Where can I find it?

I select the body (like a leg) and on my work camera I try to shift it to modify anything, and thats where it starts to lag.
already so
right click on the view port, there's ProRefinement, in render settings in that same drop-down is ambiant occulsion

anyway, try moving a bodypart when you shorten your clip (usually lag for me is caused when i have like a 300 second clip and I try to move a bodypart with the motion editor layer across all 300 seconds)
PalmliX Nov 18, 2013 @ 10:46pm 
The amount of RAM and hard drive space in your computer doesn't really mean much when it comes to SFM performance. It's pretty much all related to your video card. Disabling lighting will also help a lot.
Gnome Compsci Nov 19, 2013 @ 2:11am 
What graphics card do you have?
Blendsr Nov 20, 2013 @ 4:51pm 
Originally posted by The Resonte!:
Originally posted by Phantomcake:

Where can I find it?

I select the body (like a leg) and on my work camera I try to shift it to modify anything, and thats where it starts to lag.
already so
right click on the view port, there's ProRefinement, in render settings in that same drop-down is ambiant occulsion

anyway, try moving a bodypart when you shorten your clip (usually lag for me is caused when i have like a 300 second clip and I try to move a bodypart with the motion editor layer across all 300 seconds)

Thanks. I figured out that ambiant occulsion was why it started lagging. However everytime I open up SFM it goes to the same settings again and I have to disable them. Is there a auto button so I everytime SFM starts up I don't have to rightclick and toggle them?
Blendsr Nov 20, 2013 @ 4:52pm 
Originally posted by PalmliX:
The amount of RAM and hard drive space in your computer doesn't really mean much when it comes to SFM performance. It's pretty much all related to your video card. Disabling lighting will also help a lot.

If I disable lighting then I'm not able to see what lighting I put when I create a animation set for it.
Blendsr Nov 20, 2013 @ 4:56pm 
Originally posted by Gnome Compsci:
What graphics card do you have?

Heres my processor:
Processor Intel(R) Core(TM) i5-3350P CPU @ 3.10GHz, 3101 Mhz, 4 Core(s), 4 Logical Processor(s)

Graphics card: NVIDIA GeForce GT 620
(It took me a while to find it)
The Resonte! Nov 20, 2013 @ 5:45pm 
Originally posted by Phantom Cake:
Is there a auto button so I everytime SFM starts up I don't have to rightclick and toggle them?
nope
Last edited by The Resonte!; Nov 21, 2013 @ 4:40am
Skeleton King Nov 21, 2013 @ 7:45pm 
I usually never use the same camera twice. That always seems to lag my game up.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Nov 18, 2013 @ 7:07pm
Posts: 10