Cmp™ Jan 20 @ 5:32pm
Australium HALP! D:
Trying to get back into SFM poster making and was making sure I was up to date with the newest content. Unfortunately, the Scattergun seems to be having issues with its Australium skin. I imported the Force-A-Nature model and switched it to Australium with no problem. Just had to change the skin. However, the scattergun won't cooperate :(
http://i.imgur.com/NMRKgJt.png
Any ideas?

So far, the scattergun seems to be the only one having this issue.
Last edited by Cmp™; Jan 20 @ 5:48pm
Showing 1-5 of 5 comments
< >
R234 Jan 20 @ 6:17pm 
Oh, you're right. Somehow the Scattergun uses the wrong envmap texture.

Go to C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\tf\materials\models\weapons\w_scattergun\, and open w_scattergun_gold.vmt in a text editor. Look for the line that says "$envmap" just above "$envmaptint" "[2.5 2.5 1.15]". Change it to: "$envmap" "cubemaps/cubemap_gold001"

Oh, while you're at it, set "$detailblendfactor" to "0" instead of ".01", that'll remove the fire overlay that's slightly visible on the grip.
Cmp™ Jan 20 @ 6:29pm 
Awesome! That worked! Thanks, R234! =D
Hayden the PotatOS May 25 @ 6:45am 
Quite annoying that we have to fix this manually. I know SFM is still in beta, but COME ON, VALVE!
R234 May 25 @ 9:47am 
Eh, I can't complain. It forces us to go digging and learn stuff, which prepares us for making our own assets :D
Tech | S>ProKsScattergun Jun 29 @ 10:21am 
Thnx R234 , Your solution worked out for me ! :D :)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50