EmperorFaiz. illuminati Jan 20, 2014 @ 9:04am
Corrupted dmx file
I want to re-render my dmx file as my pre-rendered video file is not good enough, it doesn't render at all and worst of them all I cannot play the clip of the project, cannot move the camera, cannot manipulate anything. Close and reopen SFM and the problems are still happening.
Showing 1-15 of 16 comments
< >
Pte Jack Jan 20, 2014 @ 9:37am 
Multiclipped? Are you in the proper shot?
EmperorFaiz. illuminati Jan 20, 2014 @ 9:40am 
yep
Pte Jack Jan 20, 2014 @ 9:47am 
Are you outside the item's animation times?

http://i.imgur.com/8BZRqGW.png
EmperorFaiz. illuminati Jan 20, 2014 @ 5:08pm 
not really. When I load the file, the playhead is located far away from the clip for example it's located on 400 seconds when my clip is only about 80 seconds long.
Pte Jack Jan 20, 2014 @ 6:28pm 
And you can't move it back into the 0-80 second mark? Sounds like a pooched dmx. Do you have a dropbox or somewhere to give one of us or someone you know access to it to see if it will load
Pte Jack Jan 21, 2014 @ 2:04pm 
Dohhhhh !!!!.... The only clip that plays is shot 7?
I think I know why
Pte Jack Jan 21, 2014 @ 2:07pm 
Hahaha, Look at your clip, you only have clip 7 framed. Expand the frame to include ALL your shots.
Pte Jack Jan 21, 2014 @ 2:09pm 
NOOOOOOOOO!!!!! Splat!
Pte Jack Jan 21, 2014 @ 2:18pm 
EmperorFaiz. illuminati Jan 21, 2014 @ 2:57pm 
I'm too lazy to expand the clip (cuz I only want to render that part as a poster). Did you try render it? Cuz that's my problem about that file.
Pte Jack Jan 21, 2014 @ 3:33pm 
OHHHHH
Pte Jack Jan 21, 2014 @ 3:46pm 
Rendering fine for me
Pte Jack Jan 21, 2014 @ 3:50pm 
Needs light!!!!

EmperorFaiz. illuminati Jan 21, 2014 @ 8:39pm 
weird.....
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jan 20, 2014 @ 9:04am
Posts: 16