Source Filmmaker > Общие обсуждения > Подробности темы
SamSpielberg 16 янв в 17:50
SFM Not Working (SOLVED, PTE JACK FTW)
SFM's main window has been reduced to the size of a media player.
http://steamcommunity.com/sharedfiles/filedetails/?id=217341898&fileuploadsuccess=1
This is a shot taken from my PC when I hover over SFM with my mouse. Clicking on the left window does nothing. It doesn't bring it up. It's invisible. I know there's already a thread about this, but it got buried fast. I tried verifying the cache, but got nothing.
I doubt anyone has a solution, or if Valve scans these discussions, but if you do, any help is appreciated.
Последний раз отредактировал SamSpielberg; 16 янв в 18:37
Показано 115 из 15 комментариев
< >
Pte Jack 16 янв в 18:12 
This MAY NOT help but have you tried closing Steam and deleting the C:\Program Files (x86)\Steam\tenfoot\resource\images\library\ingamedialogconfig.vdf file then relaunch Steam and SFM?

There was another discussion on this same situation sometime around the August time frame I believe, I think there was an actual fix to it as well. I just haven't the time to find the thread right now.
Pte Jack 16 янв в 18:19 
Here we go, it was in June... Try maximizing using the Task Manager... Here's the thread...

http://steamcommunity.com/app/1840/discussions/0/864969953469146887/#c864970668067260290
SamSpielberg 16 янв в 18:25 
I don't have ingamedialongconfig.vdf. I do have screenshots for the steam controller, though.
Последний раз отредактировал SamSpielberg; 16 янв в 18:25
SamSpielberg 16 янв в 18:26 
Actually, I don't have any .vdf files anywhere in library.
Pte Jack 16 янв в 18:26 
Sorry, WRONG folder... hang on
Pte Jack 16 янв в 18:29 
Doh, was working a different problem and my copy to clipboard didn't replace what was in there already...

C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\platform\config

ingamedialogconfig.vdf


This file is in there. But if you go to the Windows task manager and find the SFM process, Right click on that and select maximize. That may get you going.
SamSpielberg 16 янв в 18:31 
DELETED. Loading....
And, already tried maximizing it. Only maximized the 'Chose Session' window.
SamSpielberg 16 янв в 18:33 
Crap. Nothing.
SamSpielberg 16 янв в 18:34 
WAIT.....
Pte Jack 16 янв в 18:35 
And grabbing edges and dragging them out to resize them does nothing, right
SamSpielberg 16 янв в 18:35 
HA! YES! Totally worked! Maximization for the win!
Pte Jack 16 янв в 18:36 
Task manager Maximize, Right?
SamSpielberg 16 янв в 18:36 
Totally!
SamSpielberg 16 янв в 18:37 
Thanks a TON, sir! Truly appreciated!
Pte Jack 16 янв в 18:37 
No prob
Показано 115 из 15 комментариев
< >
На страницу: 15 30 50
Дата создания: 16 янв в 17:50
Сообщений: 15