Source Filmmaker

Source Filmmaker

SamSpielberg 16. jan, 2014 @ 17:50
SFM's main window has been reduced to the size of a media player.
This is a shot taken from my PC when I hover over SFM with my mouse. Clicking on the left window does nothing. It doesn't bring it up. It's invisible. I know there's already a thread about this, but it got buried fast. I tried verifying the cache, but got nothing.
I doubt anyone has a solution, or if Valve scans these discussions, but if you do, any help is appreciated.
Sist redigert av SamSpielberg; 16. jan, 2014 @ 18:37
< >
Viser 1-15 av 15 kommentarer
Pte Jack 16. jan, 2014 @ 18:12 
This MAY NOT help but have you tried closing Steam and deleting the C:\Program Files (x86)\Steam\tenfoot\resource\images\library\ingamedialogconfig.vdf file then relaunch Steam and SFM?

There was another discussion on this same situation sometime around the August time frame I believe, I think there was an actual fix to it as well. I just haven't the time to find the thread right now.
Pte Jack 16. jan, 2014 @ 18:19 
Here we go, it was in June... Try maximizing using the Task Manager... Here's the thread...
SamSpielberg 16. jan, 2014 @ 18:25 
I don't have ingamedialongconfig.vdf. I do have screenshots for the steam controller, though.
Sist redigert av SamSpielberg; 16. jan, 2014 @ 18:25
SamSpielberg 16. jan, 2014 @ 18:26 
Actually, I don't have any .vdf files anywhere in library.
Pte Jack 16. jan, 2014 @ 18:26 
Sorry, WRONG folder... hang on
Pte Jack 16. jan, 2014 @ 18:29 
Doh, was working a different problem and my copy to clipboard didn't replace what was in there already...

C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\platform\config


This file is in there. But if you go to the Windows task manager and find the SFM process, Right click on that and select maximize. That may get you going.
SamSpielberg 16. jan, 2014 @ 18:31 
DELETED. Loading....
And, already tried maximizing it. Only maximized the 'Chose Session' window.
SamSpielberg 16. jan, 2014 @ 18:33 
Crap. Nothing.
SamSpielberg 16. jan, 2014 @ 18:34 
Pte Jack 16. jan, 2014 @ 18:35 
And grabbing edges and dragging them out to resize them does nothing, right
SamSpielberg 16. jan, 2014 @ 18:35 
HA! YES! Totally worked! Maximization for the win!
Pte Jack 16. jan, 2014 @ 18:36 
Task manager Maximize, Right?
SamSpielberg 16. jan, 2014 @ 18:36 
SamSpielberg 16. jan, 2014 @ 18:37 
Thanks a TON, sir! Truly appreciated!
Pte Jack 16. jan, 2014 @ 18:37 
No prob
< >
Viser 1-15 av 15 kommentarer
Per side: 15 30 50

Dato lagt ut: 16. jan, 2014 @ 17:50
Innlegg: 15