Source Filmmaker > 一般的な話題 > トピックの詳細
SamSpielberg 1月16日 17時50分
SFM Not Working (SOLVED, PTE JACK FTW)
SFM's main window has been reduced to the size of a media player.
http://steamcommunity.com/sharedfiles/filedetails/?id=217341898&fileuploadsuccess=1
This is a shot taken from my PC when I hover over SFM with my mouse. Clicking on the left window does nothing. It doesn't bring it up. It's invisible. I know there's already a thread about this, but it got buried fast. I tried verifying the cache, but got nothing.
I doubt anyone has a solution, or if Valve scans these discussions, but if you do, any help is appreciated.
最近の変更はSamSpielbergが行いました; 1月16日 18時37分
1-15 / 15 のコメントを表示
< >
Pte Jack is away for a MONTH++ 1月16日 18時12分 
This MAY NOT help but have you tried closing Steam and deleting the C:\Program Files (x86)\Steam\tenfoot\resource\images\library\ingamedialogconfig.vdf file then relaunch Steam and SFM?

There was another discussion on this same situation sometime around the August time frame I believe, I think there was an actual fix to it as well. I just haven't the time to find the thread right now.
Pte Jack is away for a MONTH++ 1月16日 18時19分 
Here we go, it was in June... Try maximizing using the Task Manager... Here's the thread...

http://steamcommunity.com/app/1840/discussions/0/864969953469146887/#c864970668067260290
SamSpielberg 1月16日 18時25分 
I don't have ingamedialongconfig.vdf. I do have screenshots for the steam controller, though.
最近の変更はSamSpielbergが行いました; 1月16日 18時25分
SamSpielberg 1月16日 18時26分 
Actually, I don't have any .vdf files anywhere in library.
Pte Jack is away for a MONTH++ 1月16日 18時26分 
Sorry, WRONG folder... hang on
Pte Jack is away for a MONTH++ 1月16日 18時29分 
Doh, was working a different problem and my copy to clipboard didn't replace what was in there already...

C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\platform\config

ingamedialogconfig.vdf


This file is in there. But if you go to the Windows task manager and find the SFM process, Right click on that and select maximize. That may get you going.
SamSpielberg 1月16日 18時31分 
DELETED. Loading....
And, already tried maximizing it. Only maximized the 'Chose Session' window.
SamSpielberg 1月16日 18時33分 
Crap. Nothing.
SamSpielberg 1月16日 18時34分 
WAIT.....
Pte Jack is away for a MONTH++ 1月16日 18時35分 
And grabbing edges and dragging them out to resize them does nothing, right
SamSpielberg 1月16日 18時35分 
HA! YES! Totally worked! Maximization for the win!
Pte Jack is away for a MONTH++ 1月16日 18時36分 
Task manager Maximize, Right?
SamSpielberg 1月16日 18時36分 
Totally!
SamSpielberg 1月16日 18時37分 
Thanks a TON, sir! Truly appreciated!
Pte Jack is away for a MONTH++ 1月16日 18時37分 
No prob
1-15 / 15 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 1月16日 17時50分
投稿数: 15