Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
SamSpielberg 16 Ιαν, 2014 @ 5:50μμ
SFM Not Working (SOLVED, PTE JACK FTW)
SFM's main window has been reduced to the size of a media player.
http://steamcommunity.com/sharedfiles/filedetails/?id=217341898&fileuploadsuccess=1
This is a shot taken from my PC when I hover over SFM with my mouse. Clicking on the left window does nothing. It doesn't bring it up. It's invisible. I know there's already a thread about this, but it got buried fast. I tried verifying the cache, but got nothing.
I doubt anyone has a solution, or if Valve scans these discussions, but if you do, any help is appreciated.
Τελευταία επεξεργασία από SamSpielberg; 16 Ιαν, 2014 @ 6:37μμ
Εμφάνιση 1-15 από 15 σχόλια
< >
Pte Jack 16 Ιαν, 2014 @ 6:12μμ 
This MAY NOT help but have you tried closing Steam and deleting the C:\Program Files (x86)\Steam\tenfoot\resource\images\library\ingamedialogconfig.vdf file then relaunch Steam and SFM?

There was another discussion on this same situation sometime around the August time frame I believe, I think there was an actual fix to it as well. I just haven't the time to find the thread right now.
Pte Jack 16 Ιαν, 2014 @ 6:19μμ 
Here we go, it was in June... Try maximizing using the Task Manager... Here's the thread...

http://steamcommunity.com/app/1840/discussions/0/864969953469146887/#c864970668067260290
SamSpielberg 16 Ιαν, 2014 @ 6:25μμ 
I don't have ingamedialongconfig.vdf. I do have screenshots for the steam controller, though.
Τελευταία επεξεργασία από SamSpielberg; 16 Ιαν, 2014 @ 6:25μμ
SamSpielberg 16 Ιαν, 2014 @ 6:26μμ 
Actually, I don't have any .vdf files anywhere in library.
Pte Jack 16 Ιαν, 2014 @ 6:26μμ 
Sorry, WRONG folder... hang on
Pte Jack 16 Ιαν, 2014 @ 6:29μμ 
Doh, was working a different problem and my copy to clipboard didn't replace what was in there already...

C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\platform\config

ingamedialogconfig.vdf


This file is in there. But if you go to the Windows task manager and find the SFM process, Right click on that and select maximize. That may get you going.
SamSpielberg 16 Ιαν, 2014 @ 6:31μμ 
DELETED. Loading....
And, already tried maximizing it. Only maximized the 'Chose Session' window.
SamSpielberg 16 Ιαν, 2014 @ 6:33μμ 
Crap. Nothing.
SamSpielberg 16 Ιαν, 2014 @ 6:34μμ 
WAIT.....
Pte Jack 16 Ιαν, 2014 @ 6:35μμ 
And grabbing edges and dragging them out to resize them does nothing, right
SamSpielberg 16 Ιαν, 2014 @ 6:35μμ 
HA! YES! Totally worked! Maximization for the win!
Pte Jack 16 Ιαν, 2014 @ 6:36μμ 
Task manager Maximize, Right?
SamSpielberg 16 Ιαν, 2014 @ 6:36μμ 
Totally!
SamSpielberg 16 Ιαν, 2014 @ 6:37μμ 
Thanks a TON, sir! Truly appreciated!
Pte Jack 16 Ιαν, 2014 @ 6:37μμ 
No prob
Εμφάνιση 1-15 από 15 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 16 Ιαν, 2014 @ 5:50μμ
Αναρτήσεις: 15