SamSpielberg Jan 16 @ 5:50pm
SFM Not Working (SOLVED, PTE JACK FTW)
SFM's main window has been reduced to the size of a media player.
http://steamcommunity.com/sharedfiles/filedetails/?id=217341898&fileuploadsuccess=1
This is a shot taken from my PC when I hover over SFM with my mouse. Clicking on the left window does nothing. It doesn't bring it up. It's invisible. I know there's already a thread about this, but it got buried fast. I tried verifying the cache, but got nothing.
I doubt anyone has a solution, or if Valve scans these discussions, but if you do, any help is appreciated.
Last edited by SamSpielberg; Jan 16 @ 6:37pm
Showing 1-15 of 15 comments
< >
This MAY NOT help but have you tried closing Steam and deleting the C:\Program Files (x86)\Steam\tenfoot\resource\images\library\ingamedialogconfig.vdf file then relaunch Steam and SFM?

There was another discussion on this same situation sometime around the August time frame I believe, I think there was an actual fix to it as well. I just haven't the time to find the thread right now.
Here we go, it was in June... Try maximizing using the Task Manager... Here's the thread...

http://steamcommunity.com/app/1840/discussions/0/864969953469146887/#c864970668067260290
SamSpielberg Jan 16 @ 6:25pm 
I don't have ingamedialongconfig.vdf. I do have screenshots for the steam controller, though.
Last edited by SamSpielberg; Jan 16 @ 6:25pm
SamSpielberg Jan 16 @ 6:26pm 
Actually, I don't have any .vdf files anywhere in library.
Sorry, WRONG folder... hang on
Doh, was working a different problem and my copy to clipboard didn't replace what was in there already...

C:\Program Files (x86)\Steam\SteamApps\common\SourceFilmmaker\game\platform\config

ingamedialogconfig.vdf


This file is in there. But if you go to the Windows task manager and find the SFM process, Right click on that and select maximize. That may get you going.
SamSpielberg Jan 16 @ 6:31pm 
DELETED. Loading....
And, already tried maximizing it. Only maximized the 'Chose Session' window.
SamSpielberg Jan 16 @ 6:33pm 
Crap. Nothing.
SamSpielberg Jan 16 @ 6:34pm 
WAIT.....
And grabbing edges and dragging them out to resize them does nothing, right
SamSpielberg Jan 16 @ 6:35pm 
HA! YES! Totally worked! Maximization for the win!
Task manager Maximize, Right?
SamSpielberg Jan 16 @ 6:36pm 
Totally!
SamSpielberg Jan 16 @ 6:37pm 
Thanks a TON, sir! Truly appreciated!
No prob
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jan 16 @ 5:50pm
Posts: 15